Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

printing off both firefox and chrome - emails only print left side


  • Please log in to reply
14 replies to this topic

#1 Tierra93

Tierra93

  • Members
  • 207 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:12:51 AM

Posted 19 May 2016 - 09:25 AM

I run windows 10; however, had the same problem with window7.  In both Gmail and Yahoo mail when I try to print an email out only the left side prints.

 

I had an HP printer, now I have a Canon and still the same problem.

 

Thank you.



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,310 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:51 AM

Posted 19 May 2016 - 09:54 AM

In Firefox select File > Page Setup. Scale is 100% and is the box checked for "Shrink to fit"?

 

Check your printer settings and look for a setting "Fit to Page" Also make sure your Paper Source is the correct size and orientation.


Edited by JohnC_21, 19 May 2016 - 09:54 AM.


#3 Tierra93

Tierra93
  • Topic Starter

  • Members
  • 207 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:12:51 AM

Posted 19 May 2016 - 09:59 AM

Thank you JohnC_21! Where is the file > page setup that I need? I can find the options but not that. My printer is set for fit to page. Thank you.

#4 JohnC_21

JohnC_21

  • Members
  • 24,310 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:51 AM

Posted 19 May 2016 - 10:17 AM

In Firefox click on the three horizontal bars. Select Customize. In the lower left select Show/Hide Toolbars. Select Menu Bar. Exit Customize.



#5 Tierra93

Tierra93
  • Topic Starter

  • Members
  • 207 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:12:51 AM

Posted 19 May 2016 - 10:48 AM

It was already on shrink to fit; however, tried again and still not printing properly.

#6 JohnC_21

JohnC_21

  • Members
  • 24,310 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:51 AM

Posted 19 May 2016 - 11:00 AM

When you select print preview does it show normal?



#7 Tierra93

Tierra93
  • Topic Starter

  • Members
  • 207 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:12:51 AM

Posted 19 May 2016 - 11:00 AM

No

#8 JohnC_21

JohnC_21

  • Members
  • 24,310 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:51 AM

Posted 19 May 2016 - 11:15 AM

Under Print Preview it shows Shrink to Fit and Portrait? Is your printer settings set to Portrait and is your paper source letter size?



#9 Tierra93

Tierra93
  • Topic Starter

  • Members
  • 207 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:12:51 AM

Posted 19 May 2016 - 11:24 AM

There's only portrait (what it's set on) and landscape (and tried that and still only prints left side). It's set on shrink to fit but still only shows the left side. I also tried 100% and the same.

#10 JohnC_21

JohnC_21

  • Members
  • 24,310 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:51 AM

Posted 19 May 2016 - 11:37 AM

I am not sure what the issue is. If I had to hazard a guess it would be something in Windows as it affects two different browsers as well as two different printers. Hopefully somebody else on the forum can give their thoughts and possible solutions.

 

If you press bleep + Ctrl + P  and select Printer Preferences is there a Default button under the Quick Setup Tab? You may want to press Default and then try printing again. Other than that, I am out of ideas. Does this only affect emails? Do you use Web mail and do the emails show advertisements? If you emails include advertisements then download the extension for firefox called Adblocker Ultimate. This should remove the ads from your emails and perhaps make them print normally.



#11 Tierra93

Tierra93
  • Topic Starter

  • Members
  • 207 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:12:51 AM

Posted 19 May 2016 - 11:45 AM

Which key is bleep?

#12 Tierra93

Tierra93
  • Topic Starter

  • Members
  • 207 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:12:51 AM

Posted 19 May 2016 - 11:46 AM

I don't use webmail, just off my browser and have adblock - so not seen any ads.

#13 JohnC_21

JohnC_21

  • Members
  • 24,310 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:51 AM

Posted 19 May 2016 - 11:49 AM

The key combo is Shift + Ctrl + P.  I misspelled shift without the f and Bleeping Computer censored it.



#14 Tierra93

Tierra93
  • Topic Starter

  • Members
  • 207 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:12:51 AM

Posted 19 May 2016 - 11:58 AM

Shift + control + p takes me to private browsing.

#15 JohnC_21

JohnC_21

  • Members
  • 24,310 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:51 AM

Posted 19 May 2016 - 12:42 PM

Sorry, that is the key sequence for Chrome. For Firefox you will need to click the Windows globe icon then Devices and Printers. Right click your printer and select Printer Preferences. Is there a Quick Setup tab?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users