Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot connect android phone to Windows 10 ad hoc network


  • Please log in to reply
1 reply to this topic

#1 braco_kljuc

braco_kljuc

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:41 AM

Posted 18 May 2016 - 07:02 AM

I have been using Windows 10 Ad Hoc network (netsh wlan set hostednetwork mode=allow ssid=wifi key=111111111111) and
(netsh wlan start hostednetwork) for a few months with no problems at all, but suddenly it has stopped working.

I cannot longer connect to it with my android phone. I can see newly created network with internet access in networks and sharing center.

Yes, I enabled sharing on the first network in network properties. No success. Tried reinstalling system. Again, no success. Tried Baidu hot spot,

OTtoto Hot spot, Connectify with no success. My phone detects such created network but, cannot connect to it. Sometime, when trying to enable

sharing on first network I am getting a message: When Internet Connection Sharing is enabled, your LAN adapter will be set
to use IP address 192.168.137.1. Your computer may lose connectivity with
other computers on your network. If these other computers have static IP
addresses, you should set them to obtain their IP addresses automatically.
Are you sure you want to enable Internet Connection Sharing?

Any help, please.



BC AdBot (Login to Remove)

 


#2 kbp80

kbp80

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sydney, NSW, Australia
  • Local time:04:41 PM

Posted 20 May 2016 - 12:03 AM

Hi braco_kljuc,

 

Are you able to connect other devices to the ad-hoc network that you created?

Is your phone able to connect to other wireless networks?

Are you using a password on the wifi connection? If so, has it been the same each time you've tested? 

 

It could be an issue with your phone.

Have you completely rebooted the phone?

 

You could try making your phone forget the network and then re-establishing a new profile for the wifi connection.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users