Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows firewall issue - Avast free antivirus stopping it being turned on?


  • Please log in to reply
4 replies to this topic

#1 compbuff

compbuff

  • Members
  • 117 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:15 PM

Posted 17 May 2016 - 08:35 AM

Hi,

 

I am using Windows 8.1 64 bit operating system on my Acer laptop, and have an issue that seems to be strange, and at odds with what it should be showing.

 

I recently did a windows update, in which the update stuck a th



BC AdBot (Login to Remove)

 


#2 compbuff

compbuff
  • Topic Starter

  • Members
  • 117 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:15 PM

Posted 17 May 2016 - 10:28 AM

I will attempt to see if the above message will this time finish. I had written out a longer thread than the above and when I posted it stopped abruptly on the second paragraph well before the rest. Even when I repeated it and then copied and pasted it on word it then finished at exactly the same place. And it did the same on wordpad or notepad. The issue I was having occurred after a windows update and I found both disconcerting and rather strange and also very odd that whatever I tried to do it would not post the whole message I had written. I have now done a system restore back to yesterday afternoon, as mentioned in the earlier message of which I could not wholly post, I did not do a system backup restore before updating, which I normally do. I will now attempt to test this message first to see if it posts in its entirety before I repost the original message.

 

Testing now..



#3 compbuff

compbuff
  • Topic Starter

  • Members
  • 117 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:15 PM

Posted 17 May 2016 - 10:31 AM

What I had noticed was this...when I pressed preview post and then looking for attaching files when pressing more options, not only did the extra wording after 'testing now..' not show, I also could not see where I could attach any files? I'm now wondering whether it's my system that is the problem or the site! Any advice would be appreciated while I post the original message from the beginning.


Edited by compbuff, 17 May 2016 - 10:32 AM.


#4 compbuff

compbuff
  • Topic Starter

  • Members
  • 117 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:15 PM

Posted 17 May 2016 - 11:11 AM

Re-post of what was supposed to be the first message:

 

Hi,

 

I am using Windows 8.1 64 bit operating system on my Acer laptop, and have an issue that seems to be strange, and at odds with what it should be showing.

 

I recently did a windows update (this before I did a system restore back to yesterday afternoon) in which the update stuck a third of the way along. Normally I do a system restore back-up in case I want to do a more current system restore before any update, but had not done so this time. The update was stuck along 12 of 37 updates for a significant  period of time (not wholly unusual although rare since it has happened before). So I restarted my laptop, and again it remained stuck on update 12 for a significant period of time when I then restarted my laptop again and it then uploaded them to 100% and installed them all before restarting my system.

 

On logging back in, I found I the PC issues showed 2 messages; that both my windows firewall and Avast premier were both switched off, not unusual after an update. However I was unable to turn either of them on when clicking the message and clicking turn on Windows firewall and also turn on Avast premier, both with administrator privileges. I had to right click my Avast premier application to turn the shields on and reactivate it, but I could not turn on the windows firewall even from the Action center from control panel. However, I noticed from there is said that those settings were being managed by vendor application Avast free antivirus, which was odd since i do even have the free version on my system, whilst all the setting appear to be greyed out except for the advanced settings  and troubleshoot my network. I would show the attached files, but no matter what I seem to do, it won't show the 'attach files' box/option anywhere, which I was able to use in previous threads in the past.

 

As already mentioned, I have since done a system restore back to yesterday afternoon, and the Action center is showing the same with one difference,  the settings are now being managed by vendor application Avast Premier.

 

Any help would be appreciated so that I can determine if this is an issue I should be concerned about, and what steps I should take.

 

Thank you.

 

N.B:

 

When I tried to log back onto the site I got a message I had not had before

 

Bad Request  Your browser sent a request that this server could not understand. Reason: You're speaking plain HTTP to an SSL-enabled server port. Instead use the HTTPS scheme to access this URL, please.

 

I had to type the HTTPS followed by the site address in the address bar, and log in, even though its showing www.bleepingcomputer.com/forums/....' in the address bar.



#5 Captain_Chicken

Captain_Chicken

  • BC Advisor
  • 1,354 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:15 AM

Posted 20 May 2016 - 07:28 AM

I had that issue the other day. If this happens again, double check to make sure the websites URL is correct since you tried accessing several times and got the same error, clearing out your browsers cache and cookies might fix it.

Computer Collection:

Spoiler

Spoiler

Spoiler

Spoiler




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users