Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win 10, Can't Get Past MOBO POST Screen


  • Please log in to reply
3 replies to this topic

#1 saxdragon

saxdragon

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Greenbelt, Maryland USA
  • Local time:05:42 AM

Posted 16 May 2016 - 10:10 PM

Booting hangs at the screen with the revolving dots progress animation.

 

My machine has two hard disks in it.  One is loaded with Win 10, recently upgraded automatically from Win 7 Pro.  The other disk i recently installed Win 7 Pro on.  Both were working okay until last week when i logged on and got a message that my E:\ drive (the one with Win 10) needed to have CHKDSK run on it.  CHKDSK ran and it's last action before quitting was to go through every single security ID file and replace it with "default security ID" files.  Over 700,000 files.  It took over 8 hours to complete this process.  After that I could no longer boot into the disk that ran Win 10.  I also couldn't access that disk from my other hard drive (the one running Win 7) even after repeatedly changing security permissions by entering the disk properties preferences menu.  I ran a virus check using Avast Antivirus.  It found several medium-level threats and repaired them.  However, that disk still remains inaccessible to me with any program or while booting up.  I've tried using the BIOS setup menu to change the order of drive booting, and even disconnected the other drive.  No luck there.  

 

At first i was sure it was a system problem, but now i'm starting to believe it might be a virus.

 

I would appreciate any assistance.  Thanks very much.

 

My machine is a custom-built running on dual AMD64X processors 3.4 Mhz with 4 Gb of RAM.  Video card is NVidia 750Ti with 1 Gb memory.



BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:05:42 AM

Posted 17 May 2016 - 10:11 AM

I'd suggest posting over in the Am I Infected forum:  http://www.bleepingcomputer.com/forums/f/103/am-i-infected-what-do-i-do/
Please read the pinned topics at the top of the forum for instructions on how to post there.

While waiting for a reply, please run these free hardware diagnostics:  http://www.carrona.org/hwdiag.html

Please start with the hard drive diagnostics on all of your hard drives.

 

Then, when given the all clear from the malware experts, feel free to post back to this topic if the problem continues.


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 saxdragon

saxdragon
  • Topic Starter

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Greenbelt, Maryland USA
  • Local time:05:42 AM

Posted 17 May 2016 - 02:19 PM

Thanks very much, usasma.



#4 DanieI

DanieI

  • Banned
  • 109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:42 AM

Posted 17 May 2016 - 03:54 PM

http://www.carrona.org/hwdiag.html






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users