Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows script error: Cannot find OFFICEICON.vbs


  • Please log in to reply
9 replies to this topic

#1 LouieK22

LouieK22

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:06:48 PM

Posted 16 May 2016 - 04:44 PM

Ever since I got my laptop I have gotten this error(Windows Script Error: Cannot find OFFICEICON.vbs) when installing or uninstalling a program. Today I decided to try and fix it. I have so far found no solution by Googleing, please help. I'm using Windows 10 x64.



BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:07:48 PM

Posted 17 May 2016 - 10:01 AM

I don't have a clue about what this is (I suspect it's a leftover from another program).

 

Does the error Window give any more information?

Also, what version of Office are you using?

 

Just FYI - here's the "fix" I would suggest trying: http://forums.autodesk.com/t5/autocad-2013-2014-2015-2016-2017/officeicon-vbs-error/td-p/6045963

Try it in both the Office 2013 (or other version) folder and the C:\ProgramData\Microsoft\Windows folder


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 LouieK22

LouieK22
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:06:48 PM

Posted 18 May 2016 - 06:39 AM

Windows does not give any more information. I do not have office at all, however I do have the trial version of office that Windows installs with.

#4 kbp80

kbp80

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sydney, NSW, Australia
  • Local time:09:48 AM

Posted 18 May 2016 - 06:15 PM

Hi LouieK22,

 

Can you replicate the error and take a screenshot?

Does it only occur when you are trying un/install a program?

What program exactly?



#5 dhjohns

dhjohns

  • Members
  • 159 posts
  • OFFLINE
  •  
  • Local time:12:48 AM

Posted 18 May 2016 - 07:51 PM

Try this. Create a new text document. Rename it OFFICEICON.vbs. Make sure you have Hide Extensions for Known File Types UNCHECKED in File Explorer Options View tab. This is located in the control panel. Make sure you save as all file types when you save it. Leave this file BLANK!!! Put this file here: C:\ProgramData\Microsoft\Windows\ Now try to do what you are trying to do.

#6 LouieK22

LouieK22
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:06:48 PM

Posted 22 May 2016 - 02:34 PM

Thanks, dhjohns. The issue has been fixed. :D



#7 dhjohns

dhjohns

  • Members
  • 159 posts
  • OFFLINE
  •  
  • Local time:12:48 AM

Posted 22 May 2016 - 02:40 PM

Thanks, dhjohns. The issue has been fixed. :D

How did you fix it?



#8 LouieK22

LouieK22
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:06:48 PM

Posted 22 May 2016 - 02:56 PM

I tried your fix, and it has worked so far.



#9 dhjohns

dhjohns

  • Members
  • 159 posts
  • OFFLINE
  •  
  • Local time:12:48 AM

Posted 22 May 2016 - 03:01 PM

I tried your fix, and it has worked so far.

Cool!  I am glad it worked!



#10 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:07:48 PM

Posted 22 May 2016 - 04:39 PM

w00t!!!  +1 for dhjohns!!!


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users