Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't connect to local domain over wireless


  • Please log in to reply
8 replies to this topic

#1 Gorbulan

Gorbulan

  • Members
  • 832 posts
  • OFFLINE
  •  
  • Local time:06:24 AM

Posted 16 May 2016 - 04:11 PM

I have a RV042G router and a Cisco 2500 Series wireless controller. We have a server here that we need to connect to locally. If one types in its name (ex. dashboard.server.com) or IP while connected via cable, it works perfectly. If one types in its IP address while connected via wireless it works, too. If one types in the domain name while connected via wireless it does not work at all.

What am I doing wrong? Apparently our server has no trouble communicating with the network, but the network does not parse "dashboard.server.com" (example) correctly over wireless. Have not had a problem with a hard line connection.

The RV042G router has an entry for the server in the DNS local database, it's setup correctly and everything. But I don't see in the wireless controllers configuration where I can enter entries for a local DNS. Should there be one or some setting at least to allow domain name lookup on a local network?

Running ipconfig /all it seems the DHCP server for the router is 192.168.1.1, whereas with the wifi controller it is 1.1.1.1. DNS servers are all 8.8.8.8 and 8.8.4.4.



BC AdBot (Login to Remove)

 


#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:10:24 AM

Posted 16 May 2016 - 06:07 PM

You need to change the Wireless DHCP settings to assign the correct IP address for your Domain Controller/DNS server.


Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +


#3 ritamiller11

ritamiller11

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:24 PM

Posted 17 May 2016 - 05:45 AM

Try to configure your wireless bridge:

1.      Open a browser and navigate to the 192.168.1.2 IP address.

2.      Then, type root as a default username and admin as the password.

3.      Click on the setup, basic setup, and then network setup.

4.      You have to change your router’s ip address, and also the DNS to 192.168.1.2.

5.      Set your connection type to disabled, DHCP to disabled, STP to disabled, and click save settings.

6.      In the next step, you have to re-enter all these details once again to reboot your device.

7.      Then, click on the wireless, basic settings, and then wireless physical interface.

8.      In the next step, change a wireless mode to the repeater bridge.

9.      You have to set the wireless mode and also the wireless SSID in order to match a wireless network. Then, click on the save settings to save all these changes.

10.  Now, restart your router device and again repeat the same steps.



#4 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:07:24 AM

Posted 17 May 2016 - 10:56 AM

"DNS servers are all 8.8.8.8 and 8.8.4.4."

 

Google dns has no knowledge of the hosts on your lan.  You need to point to your MS DNS server ip not google.



#5 Gorbulan

Gorbulan
  • Topic Starter

  • Members
  • 832 posts
  • OFFLINE
  •  
  • Local time:06:24 AM

Posted 18 May 2016 - 05:58 PM

 

Networking isn't really my forté. I am not entirely sure which settings to change. Would screenshots help?



#6 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:10:24 AM

Posted 19 May 2016 - 06:35 AM

No Offense, but is there Someone there that has networking experience or experience with Cisco equipment? I can go through the manual and find the relevant section, however Cisco is not exactly easy to program. You don't want to make matters worse by crashing the Wireless network :( 


Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +


#7 Gorbulan

Gorbulan
  • Topic Starter

  • Members
  • 832 posts
  • OFFLINE
  •  
  • Local time:06:24 AM

Posted 19 May 2016 - 11:39 AM

No Offense, but is there Someone there that has networking experience or experience with Cisco equipment? I can go through the manual and find the relevant section, however Cisco is not exactly easy to program. You don't want to make matters worse by crashing the Wireless network :(

 

I am that person! I am the only "IT guy" and there are some things beyond my understanding. I don't want to crush the wireless network either, that's why I am asking for help!



#8 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:10:24 AM

Posted 24 May 2016 - 07:04 PM

Sorry about the wait, It has picked up a bit here at work and I still need to read over that manual on the Cisco 2500. Do you know what firmware version it has?


Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +


#9 Gorbulan

Gorbulan
  • Topic Starter

  • Members
  • 832 posts
  • OFFLINE
  •  
  • Local time:06:24 AM

Posted 01 June 2016 - 01:12 PM

The firmware version is 8.0.115.0.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users