Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Crashes On Startup/spysheriff


  • Please log in to reply
2 replies to this topic

#1 drifterjoe

drifterjoe

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:35 PM

Posted 07 August 2006 - 08:36 PM

My computor crashes after windows loads right before the users come up, I just finished using http://www.bleepingcomputer.com/forums/t/22402/how-to-remove-spysheriff-winstallexe-spysheriffexe/
How To Remove Spysheriff / Winstall.exe / Spysheriff.exe
to remove spysheriff and it seemed to be a success except for the part about not being able to launch windows in normal mode, right now i'm in safe mode and thats the only way i can get on, i tryed running it manually but as soon as the windows portion finishes loading, the screen gets black and it trys to reload all over again, please help

BC AdBot (Login to Remove)

 


#2 -David-

-David-

  • Members
  • 10,603 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London
  • Local time:01:35 AM

Posted 08 August 2006 - 04:24 AM

Hey drifterjoe,
Welcome to BC,

I think that this malware has caused the system to crash.
I am assuming you are using the Windows XP operating system.
You can try to boot using the most recent settings that got you into normal mode.:

To start your computer by using the Last Known Good Configuration feature, follow these steps:
1. Start your computer.
2. When you see the "Please select the operating system to start" message, press the F8 key.
3. When the Windows Advanced Options menu appears, use the ARROW keys to select Last Known Good Configuration (your most recent settings that worked), and then press ENTER.
4. If you are running other operating systems on your computer, use the ARROW keys to select Microsoft Windows XP, and then press ENTER.

If that is not successful you could try a system restore to a point when the computer was working well and was able to start in normal mode.
Boot your computer into safe mode and let it load to the desktop.

1. Click Start.
2. Point to All Programs.
3. Point to Accessories.
4. Point to System Tools.
5. Click System Restore.
6. Follow the instructions on the wizard.

Let me know how it goes,
David

#3 juche

juche

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:06:35 PM

Posted 09 August 2006 - 03:02 AM

hey drifterjoe, same exact thing happened to me a couple days ago when i got infected with Spy Sheriff, i just now managed to fix it by going to Last Good Configuration, hopefully that should fix your computer too...i posted on this bulletin asking for help under "Spy Sheriff and Reboot Loop", I had Quietman7 help me out, you should take a look at it and download some of the legit anti-spyware programs to make sure you're clean.

Edited by juche, 09 August 2006 - 04:37 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users