Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Randomly Stopped Powering Up. Reason to believe MOBO died.


  • Please log in to reply
3 replies to this topic

#1 BougeTheDude

BougeTheDude

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:02 PM

Posted 16 May 2016 - 02:06 PM

Hey guys. I'll make this as short as possible while being detailed:
My computer always ran fine and all the parts are only 6-8 months. Never had a problem. Yesterday morning, I hit the power switch, and nothing happened. No lights, no fans spinning on PSU/CPU/cooler; nothing.
I thought it was the PSU, until I took it out, connected 16 and 17 connectors with metal, and it powered up. Thought it was the power switch/case wiring, until I took a screwdriver and tried to complete the circuit on the MOBO's power switch panel, and nothing happened.
My motherboard is the Gigabyte Z170 HD3 DDR3. Google didn't prove too useful; every problem related to the MOBO was limited to new builds, not a random loss of power.
Before I RMA the board, are there any suggestions?
I took the CMOS battery out and will put it back in after work, as well as take the entire board out to see if any metal was touching, but I've had boards boot up without a CMOS battery, and the tower wasn't moved or anything, so I'm guessing it could be unlikely for some metal to all of a sudden touch the back?

Edited by hamluis, 17 May 2016 - 10:53 AM.


BC AdBot (Login to Remove)

 


#2 Kilroy

Kilroy

  • BC Advisor
  • 3,442 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:04:02 PM

Posted 16 May 2016 - 03:59 PM

It may still be the PSU.  Just because it turns on doesn't mean all of the voltages are correct.  Does the motherboard give you any troubleshooting messages?



#3 Fascist Nation

Fascist Nation

  • Members
  • 110 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Phoenix, AZ
  • Local time:02:02 PM

Posted 16 May 2016 - 06:24 PM

I agree with Kilroy.  You did a nice quick job of qc but the PSU could still be failing.  All you have proven is the power good signal works and so likely  does the case power switch.

 

You can test the PSU outputs with a multimeter.  It won't be under load so a fail is a fail, but a pass is not a pass.

 

It is a new system; list of ALL make and model of components please?  OS?

 

You rechecked all connections?

 

I would strip down to a minimal system (keyboard, MB, CPU, no RAM, PSU, onboard video (if any)).  No drives, no other peripherals except the monitor.  If it doesn't work at all (it should beep its head off with no RAM)  best if repeated outside the case on a non-conductive surface (breadboarding).  If it does work add a stick of RAM back and repeat.  If it works run HWMonitor and save log to flash drive.  Then start to add parts back one at a time until you get a fail.

 

Do you have a working PC(s) that you can run parts in or take parts from to temporarily run them in the troubled PC?


Edited by Fascist Nation, 16 May 2016 - 06:27 PM.


#4 BougeTheDude

BougeTheDude
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:02 PM

Posted 16 May 2016 - 06:29 PM

I actually forgot to mention that we went to Best Buy to "buy and try" a PSU. No go out the box.

But thanks for the replies you guys; got it working after work!

And.. It was the CMOS battery. Left it out overnight, plugged it in an hour ago, plugged the PSU and CPU, and it actually started the fans for a sec. Hooked everything back in and no worries (so far, haha).

I guess the power either needed to cycle out over night or the CMOS had to be cleared, either shorted or battery removed. I've heard someone mention it, but I honestly doubted that could cause such an issue. Good thing I tried! Thanks again, guys




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users