Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

User Account


  • Please log in to reply
2 replies to this topic

#1 sixty8andiou1

sixty8andiou1

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:11 PM

Posted 06 December 2004 - 01:59 PM

Someone put an user account on my computer without asking my permission in safe mode. Windows Xp will not let me delete this account when I go to Control Panel/User Accounts on my computer. It lets me go through all the steps to delete the account like weither or not I want to save the files, etc but I keep getting a not responding message when I try to delete everything and when I try to just delete the account and save the files to a folder on my desktop. I tried starting my computer in safe mode to get rid of it this way but when I do this the account that I want to delete does not show up. All the other ones do though. I tried making another account and then deleting it but had no problems at all! (Just wanted to check if it was something wrong with that part of my computer in general) Does anyone have any ideas what I can do to get rid of this account or what is going on and why it is doing this??

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,640 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:06:11 PM

Posted 22 December 2004 - 10:58 PM

This problem seems to have slipped under the radar and was missed. Are you still having a problem?

#3 sixty8andiou1

sixty8andiou1
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:11 PM

Posted 24 December 2004 - 03:22 AM

NOt anymore, I ended up just redoing everything because no one seemed to know what was going on. Seemed a lil odd that it would happen but it is ok now. Thanks for asking!! :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users