Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Root infection, installation of virtuall devices, infected programs?


  • Please log in to reply
No replies to this topic

#1 zankem

zankem

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:58 PM

Posted 15 May 2016 - 10:12 AM

Hi.
My laptop is a GT70 2pe dominator pro
Win 8.1 home edition.
Last year around august i had this problem with my pc.
Programs not working as they should. Expecially nvidia, when i tried to update it the pc hanged and i got thrown out of my admin privileges. Got shut down from my own pc. So I did a reboot of the os. And that was the end of that story.
Or so I thought..
Around 3 weeks ago I updated nvidia again, I got error message that 2 parts of the program couldnt be installed. So my suspicion rose as I recognized the error.
I started to check around my pc and look up stuff, it appeared that all my GPO was gone, certificates for many programs was out of date but had been alowed to be installed anyway. Also noticed several hidden devices as, wierd speakers, network adapters that I dont have.
I had avast but it didnt find anything.
I had spybot wich I rarely had been using and I didnt find anything.
I had mwb that also didnt find anything.
So I thought that I would uninstall nvidia and other "unnecessary" built in apps and programs, but when I tried to uninstall avast it told me that it was already uninstalled.. then my pc hanged up, couldnt do anything.
Restarted the pc and rebooted the os again..
Began to install everything anew, used the built in norton av along with mwb.
But again credentials are messed up, virtuall devices showing up, I thought I found wierd events logs, dont know if my browser got redirected to malicious sites.
Maybe im just paranoid, I dont know, but it all seems fishy.. I dont know if it lays in the root or if it can infect my recovery partition.
The events continue even when I unplug the pc from internet.
So I did a fresh reinstall of the os again.
And im goin to wait to do anything with it until I get instructions somehow.
Thanks in advance

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users