Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

malware in windows 7


  • This topic is locked This topic is locked
1 reply to this topic

#1 sk55

sk55

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:26 AM

Posted 14 May 2016 - 06:06 PM

hi guys,

 

when one gets infected with malware would it show up in process explorer?



BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:02:26 AM

Posted 14 May 2016 - 06:10 PM

You also asked the same question in your Am I Infected topic here http://www.bleepingcomputer.com/forums/t/612815/browser-goes-to-message-that-i-am-infected/

 

For now, please keep any discussion in that topic. Wait for someone to reply there.

 

This topic is closed.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users