Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Administrator Question?


  • Please log in to reply
2 replies to this topic

#1 cloudedleopard

cloudedleopard

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:12:24 AM

Posted 13 May 2016 - 03:06 PM

Hello,

I recently acquired two laptops from a college that is moving one of its departments to a new building. I am trying to download new programs, but when it asks me for an administrator username/password, I do not have one. How do I get one? It looks like contacting the college is not an option. 



BC AdBot (Login to Remove)

 


#2 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,485 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:24 AM

Posted 13 May 2016 - 03:15 PM

Hi cloudedleopard :)

There's no way for you to get these passwords. Since these laptops didn't belong to you in the first place (I believe they were gifted to you by the College), you should reinstall Windows and set up your own Admin account with your own password.

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#3 Agouti

Agouti

  • Members
  • 1,548 posts
  • OFFLINE
  •  
  • Local time:01:24 AM

Posted 13 May 2016 - 03:18 PM

It looks like contacting the college is not an option. 

Why?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users