Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows XP install no "Computer setup" wizard! took me right to desktop!


  • Please log in to reply
No replies to this topic

#1 Sylveon Fetish

Sylveon Fetish

  • Members
  • 421 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:03 AM

Posted 13 May 2016 - 01:33 PM

I installed Windows XP the normal way but after installing Windows XP, usually the first run will have a wizard asking me to set up my computer for the first time, asking me to create a user account, set up settings, etc. Except that wizard never showed up. After Windows XP was done installing, it took me straight to the desktop under the default administrator account. I Googled the problem but nothing of this kind showed up. the only thing that had "first start" in the name on Google was an unrelated Windows 95 virtualbox result. everything else was junk. This is a weird problem because Google doesn't even know about it.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users