Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

When I tap or double tap to make a selection its not working


  • Please log in to reply
8 replies to this topic

#1 tnez1114

tnez1114

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:16 PM

Posted 13 May 2016 - 08:42 AM

My system is windows 10
Updates were installed last night and now when I tap or double tap to close out a screen or select a link to open up a new page, its not working as normal.  I dont know much about computers but this is annoying to have to use the right click button for everything versus the old way of just tapping or double tapping my 'internal mouse pad' if thats what its called on my laptop(acer).  I dont know how to take a screenshot on here so i'll do my best to explain.  Say for ex, When I tap on the words in this post, now i get a menu that shows undo, redo, cut, copy, paste, etc instead of the tap just moving the cursor to the word i tapped on.  I hope someone understands what i'm trying to explain and can help!

 

Thanks in advance

  

   



BC AdBot (Login to Remove)

 


#2 Agouti

Agouti

  • Members
  • 1,548 posts
  • OFFLINE
  •  
  • Local time:03:16 PM

Posted 13 May 2016 - 09:15 AM

Have you done a restart?  By restart, I don't mean shutting down the powering on again.

 

1463148816.png



#3 tnez1114

tnez1114
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:16 PM

Posted 13 May 2016 - 09:21 AM

Yep i restarted and then shutdown and then restarted again- still not working properly.. when i tap the post button to post this comment I get the menu that shows: back, forward, reload, save as, print etc... instead of it just selecting the post button and posting the comment.  



#4 RolandJS

RolandJS

  • Members
  • 4,539 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Austin TX metro area
  • Local time:01:16 PM

Posted 13 May 2016 - 09:40 AM

tweaking.com's Windows Repair (All in One) might solve the problem; I don't remember which checkbox[es] are for system files re-associations; add #26 #27 -- lettuce know if that works or not.


"Take care of thy backups and thy restores shall take care of thee."  -- Ben Franklin revisited.

http://collegecafe.fr.yuku.com/forums/45/Computer-Technologies/

Backup, backup, backup! -- Lady Fitzgerald (w7forums)

Clone or Image often! Backup... -- RockE (WSL)


#5 Agouti

Agouti

  • Members
  • 1,548 posts
  • OFFLINE
  •  
  • Local time:03:16 PM

Posted 13 May 2016 - 11:59 AM

Do as follows:

 

1.  Press the Windows Key + x together.  A menu will appear in the left corner of your screen.

2.  Press the P key.  The Control Panel will appear.

3.  Ensure Category view is selected then click Hardware and Sound.

 

JtiAwy5.png

 

4.  Click on Mouse in the next screen.

 

AdFuSRQ.png

 

5.  When the Mouse Properties window appears, select the Device Settings tab then click the Settings button.

 

NjVVr6C.png

 

6.  A window similar to the following one will appear.  Check and see if there is a setting(s) that enables tapping and make sure it is on.  My own setting is called Enable Tapping.

 

4CtDJvb.png



#6 tnez1114

tnez1114
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:16 PM

Posted 13 May 2016 - 03:02 PM

Agouti,

I tried what you posted and I cant continue to synaptics or whatever b/c i get a message saying the driver isnt there or something?  I wish I knew how to take a screen shot and post it on here so you can see the error msg.



#7 tnez1114

tnez1114
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:16 PM

Posted 13 May 2016 - 03:04 PM

Roland,

I'm still working on tweaking.coms all in one repair.  Will be back



#8 Agouti

Agouti

  • Members
  • 1,548 posts
  • OFFLINE
  •  
  • Local time:03:16 PM

Posted 13 May 2016 - 04:03 PM

...i get a message saying the driver isnt there or something?  I wish I knew how to take a screen shot and post it on here so you can see the error msg.

Please post the exact error message.

 

Please see this tutorial on how to insert a screenshot in your post.



#9 tnez1114

tnez1114
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:16 PM

Posted 13 May 2016 - 04:30 PM

thanks guys....i finally got it to work normal again.  I changed the primary mouse button to left instead of right and it seems ok again.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users