Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need video driver for Dell 530


  • Please log in to reply
8 replies to this topic

#1 mystic12

mystic12

  • Members
  • 1,599 posts
  • OFFLINE
  •  
  • Local time:02:26 AM

Posted 13 May 2016 - 07:44 AM

Hey guys, I just reloaded vista on my son's pc as I bought him a new one, all was fine on  this pc but now after reinstalling I seem to be having graphics resolution issues as I am not getting higher res options. The installed display driver is Intel G33/G31 and searching for:

 

PCI\VEN_8086&DEV_29C2&SUBSYS_020D1028&REV_02
 

is leading me back to that same driver, help please?



BC AdBot (Login to Remove)

 


#2 TulsaRose

TulsaRose

  • Members
  • 367 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Tulsa OK
  • Local time:01:26 AM

Posted 13 May 2016 - 07:54 AM

Dell Product Support Optimize your system with drivers and updates.


Edited by TulsaRose, 13 May 2016 - 07:54 AM.

WinXP Pro sp3 \ Firefox, Panda, MBAM, SAS, SpywareBlaster


#3 mystic12

mystic12
  • Topic Starter

  • Members
  • 1,599 posts
  • OFFLINE
  •  
  • Local time:02:26 AM

Posted 13 May 2016 - 07:58 AM

Not understanding. After reloading Vista, I first installed the chipset driver then tried each of the Intel, Nvidia and AMD drivers.



#4 JohnC_21

JohnC_21

  • Members
  • 24,832 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:26 AM

Posted 13 May 2016 - 09:17 AM

You didn't say if Vista was 32bit or 64bit.

 

Try this one.

 

https://downloadcenter.intel.com/download/17410/Intel-Graphics-Media-Accelerator-Driver-for-Windows-Vista-64-zip-?product=81519



#5 mystic12

mystic12
  • Topic Starter

  • Members
  • 1,599 posts
  • OFFLINE
  •  
  • Local time:02:26 AM

Posted 13 May 2016 - 09:19 AM

Sorry, it's 32bit Vista



#6 JohnC_21

JohnC_21

  • Members
  • 24,832 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:26 AM

Posted 13 May 2016 - 09:21 AM

https://downloadcenter.intel.com/download/17408/Intel-Graphics-Media-Accelerator-Driver-for-Windows-Vista-32-zip-?product=81519



#7 mystic12

mystic12
  • Topic Starter

  • Members
  • 1,599 posts
  • OFFLINE
  •  
  • Local time:02:26 AM

Posted 13 May 2016 - 09:28 AM

Thanks that works but I am confused, in the DM under Display Adapter it's still showing the same Intel G33/G31 so why did this driver work?



#8 JohnC_21

JohnC_21

  • Members
  • 24,832 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:26 AM

Posted 13 May 2016 - 09:48 AM

Not sure unless the drivers you tried were older ones from Dell.



#9 mystic12

mystic12
  • Topic Starter

  • Members
  • 1,599 posts
  • OFFLINE
  •  
  • Local time:02:26 AM

Posted 13 May 2016 - 09:56 AM

yes they were, appreciate the help!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users