Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Samsung Xpress C460W‎ vertical white line/blur on one side of page


  • Please log in to reply
No replies to this topic

#1 krs000a

krs000a

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Local time:02:02 PM

Posted 13 May 2016 - 04:21 AM

Hello,
Everytime I print a photo that nearly covers the entire page, a white-ish/grey-ish line is present. The line is blurry and not even. I have tried all the service features on the printer's LCD menu like cleaning, calibrate, print test pages etc but nothing has helped.
I am not sure, but I think this problem started after I printed some self-adhesive labels that apparently were meant for inkjet printers and not laser (I did not have the paper's retail packaging, so I did not know). I thought maybe somehow one of the toners got damaged. The store I purchased it will cover hardware issues as the printer is still under warranty, but they say if it turns out it was one of the toners that was the problem and not the printer itself, I will be charged a fee. I have exchanged the black toner and that did nothing. I can't really afford to replace all the color toners right now just to see if this is a toner issue or not.
I am attaching a scanned printout where the line is fully visible. The print looks worse after I scanned it for some reason, it does not look that bad in reality (it's really darker!), but you get the idea.
Let me know if you have any ideas of what the problem might be and how to fix it. Thanks!

Attached Files


Edited by krs000a, 13 May 2016 - 04:24 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users