Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows 7 64 will not up date


  • Please log in to reply
18 replies to this topic

#1 FirstRock

FirstRock

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:U.P.
  • Local time:09:39 PM

Posted 12 May 2016 - 04:34 PM

Hi, I could use some help... win 7 64 wont update, it just hangs. The update trouble shooter hangs too. Thanks in advance. 



BC AdBot (Login to Remove)

 


#2 Humannpower

Humannpower

  • Members
  • 136 posts
  • OFFLINE
  •  
  • Local time:09:39 PM

Posted 12 May 2016 - 04:42 PM

When you say it's hanging is it just stuck on saying checking for updates with the bar just constantly going?



#3 FirstRock

FirstRock
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:U.P.
  • Local time:09:39 PM

Posted 12 May 2016 - 04:54 PM

It fails and I get this error "WindowsUpdate_80080005" "WindowsUpdate_dt000"



#4 FirstRock

FirstRock
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:U.P.
  • Local time:09:39 PM

Posted 12 May 2016 - 04:56 PM

Also, I have trouble with windows recognizing my sound card. It has been installed for over 3 months.



#5 Humannpower

Humannpower

  • Members
  • 136 posts
  • OFFLINE
  •  
  • Local time:09:39 PM

Posted 12 May 2016 - 04:58 PM

Have you tried the System Update Readiness tool yet?



#6 FirstRock

FirstRock
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:U.P.
  • Local time:09:39 PM

Posted 12 May 2016 - 05:06 PM

No. do you have a link?



#7 FirstRock

FirstRock
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:U.P.
  • Local time:09:39 PM

Posted 12 May 2016 - 05:07 PM

Found it D/Ling now



#8 FirstRock

FirstRock
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:U.P.
  • Local time:09:39 PM

Posted 12 May 2016 - 05:15 PM

Does not seem to be working



#9 FirstRock

FirstRock
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:U.P.
  • Local time:09:39 PM

Posted 12 May 2016 - 05:34 PM

It didn't work



#10 Humannpower

Humannpower

  • Members
  • 136 posts
  • OFFLINE
  •  
  • Local time:09:39 PM

Posted 12 May 2016 - 06:28 PM

So while researching this issue it looks to be a possible corrupt profile. Try creating a new profile and updating that way and tell me if the same issue occurs. 



#11 FirstRock

FirstRock
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:U.P.
  • Local time:09:39 PM

Posted 12 May 2016 - 07:00 PM

Yes same issue



#12 Humannpower

Humannpower

  • Members
  • 136 posts
  • OFFLINE
  •  
  • Local time:09:39 PM

Posted 12 May 2016 - 07:06 PM

Have you ran any anti-malware programs?



#13 FirstRock

FirstRock
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:U.P.
  • Local time:09:39 PM

Posted 12 May 2016 - 07:43 PM

nope



#14 Humannpower

Humannpower

  • Members
  • 136 posts
  • OFFLINE
  •  
  • Local time:09:39 PM

Posted 12 May 2016 - 07:49 PM

I would recommend downloading and running malwarebytes



#15 FirstRock

FirstRock
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:U.P.
  • Local time:09:39 PM

Posted 12 May 2016 - 07:50 PM

malwarebytes...nothing






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users