Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

SATA drive(s) not recognised using USB adaptor


  • Please log in to reply
No replies to this topic

#1 bren1957

bren1957

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:56 PM

Posted 12 May 2016 - 01:54 PM

Everyone will have removed a HDD from a machine at some point and even though they have copied the data already they would have kept the HDD.

 

In this case, I and two others, have kept HDD – one of us had realized that some music was missing from their collection. The result we thought of fat finger syndrome and erasing the files in error. Not noticed at the time and nothing it seems will bring them back.

 

However, they are known to be on one of the old HDD drives in storage – kept for just this reason.

So an HDD adaptor unit has been bought, complete with USB cables, Power supply and SATA cables. The HDD connected properly and without any issues at all that we can see.

 

The HDD spins away – judging by the whirring noise anyway.

 

The computer though does not want to play. This HDD it seems, doesn’t exist. Well that’s not really true. The Computer buzzes and whines for a minute with the hour glass spinning. Then a disk drive appears, in this case it’s an F. With System Reserve in the title (99Mb). Click on it and its empty. A little later after more buzzing whirring and spluttering another drive appears, this time its G. But you cannot open it. Within seconds both drives disappear. The adaptor still has the HDD inside, its still spinning but nothing else appears.

 

The USB for mass storage in the Device Manager is showing a really useful exclamation mark.

A trawl through the Google world shows 1000’s of people have had this problem and yet there is no clear defined solution. The best is “the drive is useless”. Don’t you hate those responses.

I would agree the HDD is damaged normally but we have taken 3 HDD drives and tested each them using desktops, laptops utilizing Win XP SP3, Win 7, Win 10 – all with the same result. We have even bought two cradle adaptors and one of them USB multi adaptors. The exact same result every time.

 

Although not supposed to be needed we have tested with jumper in every position on all the HDD and still nothing

 

Its like these SATA drives simply cannot be read after they leave the original computer And we cannot even blame a HDD manufacturer as two are Western and the other Hitachi.

 

We have tried all the Linux boot disks. MBR checks, and another classic piece of software that guaranteed to recover data from a lost disc – only problem is the disc has to be found on the system first – which is the very problem we have.

 

Got to be somebody under 18 year old out there who knows this issue and can offer a solution.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users