Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Access program used in Windows 7 virtual machine


  • Please log in to reply
3 replies to this topic

#1 kmcampbell

kmcampbell

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:03 AM

Posted 11 May 2016 - 07:11 PM

I upgraded my computer to Windows 10 from Windows 7 Professional a few days ago.  Have had several problems and have solved them all except one.  While using Windows 7, I created a virtual machine (Windows XP) to run an older program.  All worked well.  Now that I have upgraded to Windows 10, I'm having problems.  I have created a Windows XP virtual machine in Windows 10, but I can't find the program I used to run when I was using Windows 7.  It's critical that I am able to run this program for business purposes.  Any ideas?

Edited by Al1000, 05 February 2017 - 01:23 PM.
Moved from Windows 10 Support


BC AdBot (Login to Remove)

 


#2 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 5,859 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:12:03 AM

Posted 11 May 2016 - 07:44 PM

G'day kmcampbell, and Welcome to BC

 

A backup on an external drive would be the saving grace here.....

 

Given win 10's statement that it leaves nothing behind...perhaps your program is located in windows.old  (note the dot between windows and old)

 

If you can find windows.old on your windows 10 OS, have a look there......if not, install Everything

 

Once installed, open it, allow it to do its search (it is very quick) then type windows.old in and then open it and look for it there.


Condobloke ...Outback Australian  

 

fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

 

Microsoft gives you Windows, Linux gives you the whole house...

It has been said that time heals all wounds. I don't agree. The wounds remain. Time - the mind, protecting its sanity - covers them with some scar tissue and the pain lessens, but it is never gone. Rose Kennedy

#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:10:03 AM

Posted 12 May 2016 - 10:25 AM

I believe that Microsoft Virtual PC was used in W7, and that it doesn't work in W10

The alternative is (AFAIK) using Hyper-V - but I've had bad luck with it and gave up in favor of VirtualBox (which I also had problems with)


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#4 kbp80

kbp80

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sydney, NSW, Australia
  • Local time:12:03 AM

Posted 13 May 2016 - 01:21 AM

Hi kmcampbell,

 

What software were you using to run the virtual machine? Is that program still available in All Apps in Start Menu? If not, all of the programs and data from your Windows 7 install will still be present in the Windows.old folder as per Condobloke's post.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users