Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Samsung Galaxy Note5


  • Please log in to reply
9 replies to this topic

#1 dphenry157

dphenry157

  • Members
  • 223 posts
  • OFFLINE
  •  
  • Local time:07:49 PM

Posted 11 May 2016 - 08:56 AM

When I read an email on my device, it no longer also appears on my Outlook?  What setting is incorrect?

 

TY



BC AdBot (Login to Remove)

 


#2 Humannpower

Humannpower

  • Members
  • 136 posts
  • OFFLINE
  •  
  • Local time:06:49 PM

Posted 11 May 2016 - 09:26 AM

Check your email settings in the Galaxy and make sure it's set to IMAP instead of POP.



#3 dphenry157

dphenry157
  • Topic Starter

  • Members
  • 223 posts
  • OFFLINE
  •  
  • Local time:07:49 PM

Posted 11 May 2016 - 09:29 AM

Where is that setting please?



#4 Humannpower

Humannpower

  • Members
  • 136 posts
  • OFFLINE
  •  
  • Local time:06:49 PM

Posted 11 May 2016 - 09:51 AM

Unfortunatly I'm not familiar with the Note 5 but I found a walkthrough for a note 4 and hopefully the settings between the two haven't changed.

 

http://www.verizonwireless.com/support/knowledge-base-122842/



#5 dphenry157

dphenry157
  • Topic Starter

  • Members
  • 223 posts
  • OFFLINE
  •  
  • Local time:07:49 PM

Posted 11 May 2016 - 10:08 AM

I think that I should have mentioned that I am using and Exchange Server.



#6 Humannpower

Humannpower

  • Members
  • 136 posts
  • OFFLINE
  •  
  • Local time:06:49 PM

Posted 11 May 2016 - 10:11 AM

Check the Sync settings using the same steps provided in the link and set Period to sync email and Sync Schedule both to Auto.



#7 dphenry157

dphenry157
  • Topic Starter

  • Members
  • 223 posts
  • OFFLINE
  •  
  • Local time:07:49 PM

Posted 11 May 2016 - 10:15 AM

Thank you!



#8 Humannpower

Humannpower

  • Members
  • 136 posts
  • OFFLINE
  •  
  • Local time:06:49 PM

Posted 11 May 2016 - 10:19 AM

Did that fix it?



#9 dphenry157

dphenry157
  • Topic Starter

  • Members
  • 223 posts
  • OFFLINE
  •  
  • Local time:07:49 PM

Posted 11 May 2016 - 10:25 AM

Not sure yet, will keep you posted!  I did make the changes as suggested!



#10 Humannpower

Humannpower

  • Members
  • 136 posts
  • OFFLINE
  •  
  • Local time:06:49 PM

Posted 11 May 2016 - 10:28 AM

Ok.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users