Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot access my C Drive


  • Please log in to reply
13 replies to this topic

#1 TinaGanivatu

TinaGanivatu

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:01:31 PM

Posted 10 May 2016 - 03:28 PM

Hi. I own a Sony Vaio laptop. I started it and everything seems to have disappeared. It has been switched off for a while as we were on holiday. 

 

It starts fine but when I try to access the Local Disk (C:) it says Access is Denied.

 

I am not a computer savvy person but really need help.

 

Thanks in advance



BC AdBot (Login to Remove)

 


#2 Humannpower

Humannpower

  • Members
  • 136 posts
  • OFFLINE
  •  
  • Local time:06:31 PM

Posted 10 May 2016 - 03:39 PM

Click on Computer

Right click on the drive and then left click on properties

Click on the Security Tab at the top of the screen

Click on Edit and then select your profile.

Check mark the box on the Allow Column next to Full Control and click on apply and then ok

 

This should fix the problem. Let me know if it doesnt.


Edited by Humannpower, 10 May 2016 - 03:40 PM.


#3 TinaGanivatu

TinaGanivatu
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:01:31 PM

Posted 10 May 2016 - 03:43 PM

I did the first 3 steps. But when I get to the security tab it just says 

 

Object name C:\

 

You must have Read permissions to view the properties of this object.

 

Click Advanced to continue



#4 Humannpower

Humannpower

  • Members
  • 136 posts
  • OFFLINE
  •  
  • Local time:06:31 PM

Posted 10 May 2016 - 03:46 PM

Do you know if your profile is standard or if it's set as administrator?



#5 TinaGanivatu

TinaGanivatu
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:01:31 PM

Posted 10 May 2016 - 03:50 PM

How can I check that?


I am the only one who uses this laptop.



#6 Humannpower

Humannpower

  • Members
  • 136 posts
  • OFFLINE
  •  
  • Local time:06:31 PM

Posted 10 May 2016 - 03:52 PM

Go to control panel>User Accounts

You should see your profile name and right under it it will say either standard or administrator



#7 TinaGanivatu

TinaGanivatu
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:01:31 PM

Posted 10 May 2016 - 03:56 PM

I searched for control  panel but it does not appear. 



#8 Humannpower

Humannpower

  • Members
  • 136 posts
  • OFFLINE
  •  
  • Local time:06:31 PM

Posted 10 May 2016 - 03:57 PM

What Operating System are you using?



#9 TinaGanivatu

TinaGanivatu
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:01:31 PM

Posted 10 May 2016 - 03:59 PM

WINDOWS 8 single language



#10 Humannpower

Humannpower

  • Members
  • 136 posts
  • OFFLINE
  •  
  • Local time:06:31 PM

Posted 10 May 2016 - 04:02 PM

Right click on the windows icon in the lower left hand corner and Control Panel should be the 6th option from the bottom of the list.



#11 TinaGanivatu

TinaGanivatu
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:01:31 PM

Posted 10 May 2016 - 04:04 PM

Got it. It says Local Account. Administrator



#12 Humannpower

Humannpower

  • Members
  • 136 posts
  • OFFLINE
  •  
  • Local time:06:31 PM

Posted 10 May 2016 - 04:11 PM

OK. I did some searching and found a possible solution. Please try the following steps below. 

 

To get into safe mode reboot the computer and after the Bios screen shows up start pressing F8 in 1 second intervals.

 

1. Login in safe mode with command prompt
2. In command prompt Type - NET USER Administrator /active:yes
The key is to be able to login as administrator.http://www.computerperformance.co.uk/vista/vista_administrator_activate.htm should give you more clarity. Dont worry if you get an error message, you might have to do some of the following steps.
3. Try NET STOP ProfSvc - this should stop the User profile service and bring you back to the login page - and if you are lucky you will have an Administrator login there. It might not have a password if you did not set up a password when you configured the system.
3. Control Alt Delete, start task manager, Applications, New Task, explorer - this should bring up the start menu etc
4. Start - msconfig - Tools - Disable UAC - the key to get out of this access denied problem is to disable the User Account Control. Dont worry if you get an access denied message herehttp://www.petri.co.il/disable_uac_in_windows_vista.htm this link explains different ways you can disable UAC. For me the manual editing of Registry worked
5. So again msconfig, tools, Registry Editor and go to HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\System. Locate the following value (DWORD): EnableLUA and give it a value of 0.
6. Once UAC is disabled - right click C drive, Security, Advanced, Effective permission (I guess), Authenticated user and Allow all - you might have to play around this step because I do not recall the exact steps.



#13 TinaGanivatu

TinaGanivatu
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:01:31 PM

Posted 10 May 2016 - 07:36 PM

Hi I tried what you wrote. After entering safe mode with command prompt. I entered and typed NET USER Administrator /active:yes. This is what came up

 

NET USER

[username [password:*] [options]] [/DOMAIN]

username <password:*> /ADD [options] [/DOMAIN]

username [/DELETE] [/DOMAIN]

username [/TIMES : <times:ALL>]

username [/ACTIVE: <YES:NO>]

 

When I entered NET STOP ProfSvc, it stated Profile service stopped successfully.

 

msconfig still does not open it has an error code of 0x80070005 source: engine user:VAIO\USER context:RESTRICTED



#14 Humannpower

Humannpower

  • Members
  • 136 posts
  • OFFLINE
  •  
  • Local time:06:31 PM

Posted 11 May 2016 - 08:35 AM

I apologize for my delayed response. I lost power last night and didn't get it back until sometime in the middle of the night.

 

Could you please screenshot the security tab for the C: drive. I know I should've asked this earlier but I didn't think about that until last night.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users