Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Restarts at BIOS, often can't even bring up BIOS menu


  • Please log in to reply
1 reply to this topic

#1 MattRiddle

MattRiddle

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:11:15 PM

Posted 08 May 2016 - 09:52 PM

If the error only happened when you reinserted the CMOS battery and hasn't happened since, then it's likely just the reset process.

But the usual process is for the BIOS to display an "Press F1 to continue or press F2 to enter the BIOS" type message.

 

Have you tried a new CMOS battery? 

Beyond that I don't have any ideas for the BIOS.  I'd still suggest that you post over in the Internal Hardware forums as the experts there have more experience with this than I do.

Here's the link again:    http://www.bleepingcomputer.com/forums/f/7/internal-hardware/ 

 

Windows 7

Intel DZ68BC motherboard

Intel i5-2500k 3.30ghz processor

GeForce GTX 750ti

 

So a few days ago, I had the smart idea to update my Bios. I had brought up System Information and saw I hadn't updated the Bios since 2011 (it's an older computer), so I downloaded the 2013 Bios, and ran the windows installer. Everyone seemed to run fine. But afterwards, the computer would restart at the Bios screen multiple times. Given enough time, it would sometimes get past the Bios screen and load Windows. I tried pressing F2 to bring up the Bios menu, but it would restart before the menu popped up. After probably 4-6 resets, I could bring up the Bios menu. 

  • I tried using an USB with the 2013 Bios on it to install it again, but it didn't fix anything.
  • 9/10 times, the computer resets before I can even get into the BIOS menu. But on the small case, and I'm pressing F10, I can tell it to boot from the windows drive, and windows boots just fine.
  • Ran Memtest86, and the memory had no issues.
  • I tried installing an older BIOS but it gave me an error saying it couldn't install an older version due to hardware or something.
  • Processor Temperature is around 43, so it's not overheating.
  • I tried each piece of RAM individually. No changes.
  • I pulled out the BIOS tab on the motherboard and used a BIO file on a thumb drive to reinstall the BIOS. No changes.
  • I pulled out the video card. No changes.
  • It seems to be getting past the BIOS a little more often, but it's still random if it takes 2 restarts or 10 restarts to get past BIOS. 

Thank you for your time.



BC AdBot (Login to Remove)

 


#2 Fascist Nation

Fascist Nation

  • Members
  • 110 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Phoenix, AZ
  • Local time:08:15 PM

Posted 11 May 2016 - 12:20 AM

https://downloadcenter.intel.com/download/23524/BIOS-Update-BCZ6810H-86A-?product=56461

Warning:
BIOS version 0035 includes support for 3rd Generation Intel® Core™ processors.  Due to structural changes in this BIOS version, once a board has been converted to this version or later, it will no longer be possible to downgrade the BIOS to version 0028 or earlier.  ....

If the one above is the one you used see if you can downgrade to this one.  If so, then upgrade to 42.

https://downloadcenter.intel.com/download/21195/BIOS-Update-BCZ6810H-86A-?product=56461
 

I assume from the above you tried a CMOS reset.  A downgrade to 35 will hopefully fix it.  I have instructions for how to unbrick a Intel BIOS somewhere. Hopefully you won't be needing it.

 

https://www-ssl.intel.com/content/www/us/en/support/boards-and-kits/desktop-boards/intel-desktop-boards-with-intel-z68-express-chipset/intel-desktop-board-dz68bc.html

 

If 35 proves stable but 42 isn't then settle for 39. 


Edited by Fascist Nation, 11 May 2016 - 12:40 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users