Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 10 WIFI Randomly Dying


  • Please log in to reply
2 replies to this topic

#1 SupCom1

SupCom1

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:47 AM

Posted 07 May 2016 - 05:15 PM

Recently my wifi has begun failing, usually with the small triangle warning. This happens randomly as far as I can tell.

 

A look at event viewer has not been helpful, it will almost always show a DNS timeout error, but since none of the other 10 or so devices on the network are having issues I don't think this is the actual problem. It will also sometimes but not always show a WLAN autoconfig error Reset/Recover.adapter followed by a WLAN extensibility module has stopped C:\WINDOWS\System32\bcmihvsrv64.dll

 

Turning on and off wifi via the button from toolbar will fix it after about 10 seconds.

 

I have tried all the basic stuff, uninstall/reinstalling device, update with latest drivers, etc.

 

Obviously nothing has worked and I need help.

 

How can I proceed?

 

Tech Info:

Windows Version 10.0.10586 Build 10586 (x64)

 


BC AdBot (Login to Remove)

 


#2 Niweg

Niweg

  • Members
  • 802 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US of A
  • Local time:02:47 AM

Posted 08 May 2016 - 01:31 PM

 The clever devils at Microsoft have put in a new so-called power saving feature.  Go to Control Panel -> Power Options -> Change Plan Settings -> Change Advanced Power Settings -> Wireless adapter settings -> Power saving mode.  Change both options there to Maximum Power .  That fixed the problem for me.

 Now wasn't that a clever thing for MS to do?  :flame:


Make regular full system backups or you'll be sorry sooner or later.


#3 SupCom1

SupCom1
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:47 AM

Posted 08 May 2016 - 01:39 PM

Just double checked and they were already set to maximum power  :smash:






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users