Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Search function blank


  • Please log in to reply
26 replies to this topic

#1 thesilentboot

thesilentboot

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:05:01 AM

Posted 07 May 2016 - 01:43 AM

whenever i go to search something it's just white and blank ive tried many fixes none have worked any help is appreciated 



BC AdBot (Login to Remove)

 


#2 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:03:01 PM

Posted 07 May 2016 - 02:52 AM

This is common issue with Windows 10 there is few way to repair this issue but not all always repair the issue can you tell us what have you tried to repair this issue.


Posted Image


#3 thesilentboot

thesilentboot
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:05:01 AM

Posted 07 May 2016 - 03:47 AM

This is common issue with Windows 10 there is few way to repair this issue but not all always repair the issue can you tell us what have you tried to repair this issue.

 

ive rebooted disabled antivirus restarted cortana process i rebuilt the index i did many powershell things like dism /online /cleanup-image /scanhealth and dism /online /cleanup-image /restorehealth and  sfc /scannow and Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"­} and Get-AppxPackage | % { Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppxManifest.xml" -verbose }



#4 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:03:01 PM

Posted 07 May 2016 - 04:09 AM

Tell you the true you did most what everyone will suggest you should try to resolve this issue try reinstalling Cortana by executing below command.

 

 

 

 

  1. Open an elevated Command Prompt window (press win + X)
  2. Type start powershell and press enter
  3. Run the command (in one line):

Get-AppXPackage -Name Microsoft.Windows.Cortana | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

 

 

If above command wont help create a new user account see Cortana works within new user account if it does it could be your user account corrupted.

Install all important updates.

Try "Control Panel --> Troubleshooting --> System and Security --> Search and Indexing" tool.


Edited by FreeBooter, 07 May 2016 - 04:10 AM.

Posted Image


#5 thesilentboot

thesilentboot
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:05:01 AM

Posted 07 May 2016 - 04:13 AM

Tell you the true you did most what everyone will suggest you should try to resolve this issue try reinstalling Cortana by executing below command.

 

 

 

 

  1. Open an elevated Command Prompt window (press win + X)
  2. Type start powershell and press enter
  3. Run the command (in one line):

Get-AppXPackage -Name Microsoft.Windows.Cortana | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

 

 

If above command wont help create a new user account see Cortana works within new user account if it does it could be your user account corrupted.

Install all important updates.

Try "Control Panel --> Troubleshooting --> System and Security --> Search and Indexing" tool.

 

the package could not be installed because resources it modifies are currently in use.



#6 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:03:01 PM

Posted 07 May 2016 - 04:16 AM

Type below command then try reinstall Cortana.

Stop-Process  -name  SearchUI.exe  -Force


Posted Image


#7 thesilentboot

thesilentboot
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:05:01 AM

Posted 07 May 2016 - 04:18 AM

Type below command then try reinstall Cortana.

Stop-Process  -name  SearchUI.exe  -Force

cannot find a process with the name "SearchUI.exe"



#8 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:03:01 PM

Posted 07 May 2016 - 04:19 AM

May bad try below command.

Stop-Process -name SearchUI -Force


Posted Image


#9 thesilentboot

thesilentboot
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:05:01 AM

Posted 07 May 2016 - 04:20 AM

May bad try below command.

Stop-Process -name SearchUI -Force

everytime i close it it re opens 



#10 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:03:01 PM

Posted 07 May 2016 - 04:26 AM

Open Task Manager terminate Cortana and then execute Stop-Process -name SearchUI -Force command.


Posted Image


#11 thesilentboot

thesilentboot
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:05:01 AM

Posted 07 May 2016 - 04:28 AM

Open Task Manager terminate Cortana and then execute Stop-Process -name SearchUI -Force command.

when i do that it again says Cannot find a process with the name "SearchUI" derp is that what it should say?


Edited by thesilentboot, 07 May 2016 - 04:30 AM.


#12 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:03:01 PM

Posted 07 May 2016 - 04:31 AM

I'm sorry i don't understand where does this message is displayed.


Posted Image


#13 thesilentboot

thesilentboot
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:05:01 AM

Posted 07 May 2016 - 04:33 AM

I'm sorry i don't understand where does this message is displayed.

was i not supposed to do this in powershell?



#14 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:03:01 PM

Posted 07 May 2016 - 04:36 AM

Yes execute all these command from Powershell execute below commands one at a time.
 
 
Get-Process searchui | Stop-Process -Force

Get-AppXPackage -Name Microsoft.Windows.Cortana | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}


Posted Image


#15 thesilentboot

thesilentboot
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:05:01 AM

Posted 07 May 2016 - 04:39 AM

Yes execute all these command from Powershell execute below commands one at a time.
 
 
Get-Process searchui | Stop-Process -Force

Get-AppXPackage -Name Microsoft.Windows.Cortana | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

yeah still just a white color with nothing i did try the new profile earlier and worked this all happened after the last update but i dont wanna make a new profile and lose all my stuff






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users