Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Do not automatically reboot after updates


  • Please log in to reply
3 replies to this topic

#1 JudMc

JudMc

  • Members
  • 75 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:42 AM

Posted 06 May 2016 - 11:31 PM

I have two Windows 10 computers that I need to run for weeks or months at the time, without rebooting.  Now when a Win10 update is done, they will automatically schedule a reboot.  I don't interact with these computers much, but they will ask me to schedule the reboot.  Even if I happen to see that, the longest time to reboot that can be scheduled is 1 week, which is not enough.

 

How can I make them reboot ONLY when I want to do it?



BC AdBot (Login to Remove)

 


#2 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:09:42 AM

Posted 07 May 2016 - 02:55 AM

As i remember there was a local policy you can configure to disable Windows restarting after update i forget which setting was this you will need to google search this local global policy setting.


Posted Image


#3 JudMc

JudMc
  • Topic Starter

  • Members
  • 75 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:42 AM

Posted 07 May 2016 - 12:06 PM

I found it at http://woshub.com/reset-local-group-policies-settings-in-windows/

 

but when I went to "all settings" in both folders, they were all "not configured".



#4 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:09:42 AM

Posted 07 May 2016 - 12:48 PM

I don't see any setting on the page you link me that disables Windows update reboot.

Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users