Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Auto Hide Taskbar not hiding - how to fix?


  • Please log in to reply
2 replies to this topic

#1 zzzz

zzzz

  • Members
  • 656 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:07:31 PM

Posted 06 May 2016 - 12:11 PM

Altho I have repeated the setting up it won't hide. So that if I need to click on something at screen bottom I have to change its position to the right and then change back etc.

 

What is stopping it from working? Advice please - thanks.

 

 



BC AdBot (Login to Remove)

 


#2 Agouti

Agouti

  • Members
  • 1,548 posts
  • OFFLINE
  •  
  • Local time:02:31 PM

Posted 06 May 2016 - 01:21 PM

IMHO, the taskbar autohide feature in Windows 10 is buggy.  Here are a few threads relating to this topic on the Windows 10 forum.  I suppose you can report it to Microsoft and hope they will fix it.  Other than that, I don't know what else you can do.

 

BTW, how is this related to crashes, BSOD, and hangs?



#3 zzzz

zzzz
  • Topic Starter

  • Members
  • 656 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:07:31 PM

Posted 07 May 2016 - 09:25 AM

The 'a few threads' just gets me to a search page - I have searched for auto hide with no results.

 

Aren't  crashes, BSOD, and hangs Windows glitches? Where else should the topic be?

 

This morning I thought I had cracked it. I needed to quickly turn on my netbook but without plugging in the usual external larger

monitor and the auto hide worked. Later I connected the monitor and it is still working.

 

It was an idea as I have noticed that I can reduce the screen brightness of the netbook but it doesn't affect the monitor - so no solution yet.  I'll see how long the hide works.


Edited by zzzz, 07 May 2016 - 09:43 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users