Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Modem Trouble


  • Please log in to reply
2 replies to this topic

#1 EncoMan

EncoMan

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:09:02 AM

Posted 05 May 2016 - 02:50 AM

XP Pro_SP3

Years ago when we all transitioned to broadband I decided to keep my dial-up modem as
a backup. Cost almost nothing. I'm glad I did, because broadband has never been 100%
reliable in my community.

I have several brand new Jaton WinComm V.92 modem cards. The chipset is Intel/Ambient
MD5628 D-L-C. I just replaced the old modem in my desktop with a new WinComm.

There are endless problems connecting with this modem. I called a business friend. His
company installs and services computer equipment. He tested all the new Jaton modems and
and every phone jack in my home. Modems and phone lines all good.

The modem is plugged into high quality desktop speakers, so I can hear normal and abnormal
"handshaking" sounds.

First time connecting I heard a normal dial tone followed by an "unable to detect dial tone"
message box. I saved this Microsoft kb document about modem connection problems.
Clearing the tick from "wait for dial tone before dialing" was the fix.

https://support.microsoft.com/en-us/kb/326681

Problem number two is a nightmare! I hear very abnormal connection sounds followed by
this recorded message:

"If you would like to make a call, please hang up and try again."

I couldn't think of anything else, so I searched the web for Intel/Ambient initialization
commands. Got frustrated because googling didn't produce much for Intel/Ambient chipsets.
Opened my list of generic modem string commands and tried several in the "Extra Initialization
Commands" box. Didn't help at all.

I know the hardware and phone lines are good because my business friend used the best
equipment to test everything.

Any suggestion that might lead to a solution would be helpful.



BC AdBot (Login to Remove)

 


#2 Havachat

Havachat

  • Members
  • 1,119 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sleepy Hollow - Geelong - Go Cats.
  • Local time:12:02 AM

Posted 05 May 2016 - 09:20 AM

Just some Basic Questions.

 

Why didnt your business friend test the Dialup Connection when he was there ?

 

Have you configured the dialup / Username / Password ?

 

Have you contacted the Dialup ISP for any assistance ? 

 

I would dread trying to do anything on Dialup in 2016 , slow slow , apart from Checking Outlook Email , and waiting for a Browser to open.



#3 EncoMan

EncoMan
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:09:02 AM

Posted 06 May 2016 - 10:40 PM

My business friend didn't really have to test anything! This guy has been a friend for decades,
so I let him test the phone lines knowing in advance they were ok.

I have two old laptops with 98SE. They both have Agere WinModems. Using any phone jack in
my home I can connect at 50666 bps in less than one minute.

If you lived in my town having a dial-up modem that costs almost nothing is common sense.
There will be future power and cable disasters. Most people have large "whole house" generators.

I pulled the Jaton modem causing all the problems and tried an identical replacement. I was
amazed when the system would not recognize an identical modem! Tried command lines to
"force install" the drivers. Didn't work.

I'm beginning to think I purhased several defective modems. Modem experts that have
recommended external dial-up modems because they were considered the best.

I don't want to junk these Jatons, but I'm not going to waste anymore time. The only solution
is to try another brand.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users