Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Please help!!!


  • Please log in to reply
2 replies to this topic

#1 Sweet_Amanda

Sweet_Amanda

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:05 PM

Posted 03 May 2016 - 07:32 PM

When I turned my computer on all I see is the Fujitsu screen, then windows xp screen, a black screen for several minutes...then this!

Avg install path: c:\program files\AVG\AVG2015\

Avg Watchdog initializing...
2016-05-03 20:13:47.031 phase 0 : Starting watch dog initialization :
2016-05-03 20:13:47.078 Phase 0 : loading configure...(roots krnl, setup)
2016-05-03 20:13:47.875 Phase 0 pre initialization events.
2016-05-03 20:13:47.968 Phase 0 : Creating Watch Dog dynamic key list.
2016-05-03 20:13:50.547 Phase 0 : subsystems initialization.
2016-05-03 20:13:56.250 Phase 0 : finished.

Avg Watchdog starting...
Avg Watchdog started...
2016-05-03 20:13:57.921 Phase 1 :
Then the same date and time stamped as above but they're all a little different....phase 1 is in front of all of these below items as well
Initialize componentsthem phase 1 starting reactor Starting components Starting internal subsystems Starting command channels S I am start actions Starting external subsystems Finished.
Can anyone please help me and I can give them all of the correct number sequences if needed I just want to put it all up there for somebody to send a virus or keep it going

Edited by Sweet_Amanda, 03 May 2016 - 08:25 PM.
Moved from MRL to AV/AM Software - Hamluis.


BC AdBot (Login to Remove)

 


#2 PrairiesEdge

PrairiesEdge

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:05 PM

Posted 25 August 2016 - 09:06 AM

Same problem here, but without the "Avg install path: c:\program files\AVG\AVG2015\  Avg Watchdog initializing..."

I'm running a HP with WIN 10

We cannot get to SAFE MODE.tried F8, SHIFT+F8, SPACEBAR.  Boot, re-boot, boot, re-boot (rinse & repeat).  We cannot get past the Phase 0 - Phase 1 screen



#3 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,323 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:03:05 PM

Posted 25 August 2016 - 11:37 AM

Please try

https://support.avg.com/SupportArticleView?l=en_US&urlName=Disabling-AVG-when-Windows-cannot-start
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users