Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Media Player and Videos folder issues


  • Please log in to reply
No replies to this topic

#1 MaggieDarkmoon

MaggieDarkmoon

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:55 PM

Posted 02 May 2016 - 06:34 PM

UPDATE: Discovered OS was mega curropted. I am just going to do a full clean wipe reinstall from disk. Issue resolved. Don't use Iobit!

Hello there, I am having a really confusing issue. I am on windows 7 Home Prem 64x. My windows media player is constantly updating my C:\Users\Maggie\Videos folder and it will not stop ever. I have even tried removing the library from windows 7 and it keeps updating. When I added it back I noticed some really odd folders in videos. "s2ms." "s35o." & "sk0." without quotes. When I try to open them I get the "refers to a location that is unavailable-" error. When I try to delete them I get "is no longer located in .... verify the items location and try again" error. When I look at properties it says it's a file folder. Windows shell cannon, I believe because the folders end with a period. The security tabs says it cant display the information. I can not rename them either. I am completely confused. I have never encountered these and can't find information online. Can someone help me?

I don't know if these issues are related.

I did recently have the windows search service off however I reactivated it. Still endless updating. I also had Iobit adv system care and crap on my pc before this. I wish I had never installed them. I have cleaned my stuff up with Kerish doctor and wise care 365 now. I still think my computer is damaged from Iobit especially since I had the pro version which went even deeper into the registry. Yes I also deleted my windows media folder under app data to try and remove corruption. No luck

Edited by MaggieDarkmoon, 03 May 2016 - 12:26 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users