Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Router/Network


  • Please log in to reply
5 replies to this topic

#1 sire01a

sire01a

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:15 AM

Posted 30 April 2016 - 08:27 AM

When I was on TWC's 50 mbps plan I was getting about 55-60 mbps even through the router cable connected from modem to PC - In fact it didn't matter. I upgraded my service to 100 mbps and bought my own modem. Now, without router (modem to PC direct) I get 118 mbps. Through the router I get 88 mbps. Why? Shouldn't it consistently double?

 

Modem and Router Capable of 300 mbps

 

http://beta.speedtest.net/result/5290185767

http://beta.speedtest.net/result/5290167405

http://beta.speedtest.net/result/5262552686



BC AdBot (Login to Remove)

 


#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,107 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:09:15 PM

Posted 01 May 2016 - 02:24 PM

What model modem are you using? and Were you using the Time Warner modem/Router before? Do you have business class or Residential internet?


Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +


#3 sire01a

sire01a
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:15 AM

Posted 01 May 2016 - 06:57 PM

Zoom Telephonics 5341-00-00J Zoom 5341J DOCSIS 3.0 Cable Modem - 1 x Network (RJ-45) - F-type - 343 Mbit/s Broadband - Gigabit Ethernet - Desktop TP-LINK TL-WR841N N300 Wireless Router

And like I said, I bought my own to replace TWC's Modem. Always had the router. Without router 118 mbps through the router 88 mbps.



#4 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,107 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:09:15 PM

Posted 01 May 2016 - 07:18 PM

Your Router's LAN ports are limited to 10/100, You have a bottle neck


Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +


#5 sire01a

sire01a
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:15 AM

Posted 02 May 2016 - 05:08 AM

So, it's the router's limitations or settings?... Do I have to replace it?



#6 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,107 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:09:15 PM

Posted 02 May 2016 - 06:21 AM

If you want greater then 100Mbps, yes.


Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users