Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wifi works on 2.4GHz but doesn't show 5GHz


  • Please log in to reply
2 replies to this topic

#1 HOLDonn

HOLDonn

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:01 AM

Posted 28 April 2016 - 04:45 PM

I am using TP-Link Nano usb adapter nr TL-WN725N and it only shows the 2.4ghz connection but when i plug in my ethernet cable(can't use it for specific reasons) it has both ? Does anyone know why?

Thanks in advance



BC AdBot (Login to Remove)

 


#2 HOLDonn

HOLDonn
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:01 AM

Posted 28 April 2016 - 04:47 PM

Oh sorry its frequency range is 2.4 -2.48888 Could anyone recommend me one that is 5ghz ?



#3 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:06:01 PM

Posted 29 April 2016 - 09:22 AM

Any dual adapter should work for you.  I would get a AC adapter for future compatibility.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users