Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BSOD 0x116 Can't get in safe mode, tried recovery discs


  • Please log in to reply
4 replies to this topic

#1 jephph

jephph

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:03:39 AM

Posted 28 April 2016 - 09:09 AM

I've got a Toshiba Satellite A665D-S6091 Laptop running Windows 7 HP that's got a BSOD issue.  The owner said it happened after a Windows update.  The computer will give the BSOD when starting normally, and in any safe mode I try, it stops loading at atipcie.sys, and then goes to a black screen forever.  I used recovery discs that the owner had made, and it looked like the process went through with no issues, but I still got the blue screen in normal mode, and safe mode just gives me a message saying that the recovery cannot continue in safe mode.  I've attached the minidumps.

Attached Files


Edited by jephph, 28 April 2016 - 09:10 AM.


BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:03:39 AM

Posted 28 April 2016 - 01:53 PM

If you recovered the system with factory spec recovery disks (likely they're what the owner made), then it's likely that there is a hardware problem.

Start with these free, bootable hardware diagnostics:  http://www.carrona.org/initdiag.html

 

here's the general troubleshooting page for STOP 0x116 errors:  Please follow these troubleshooting suggestions:  http://www.sysnative.com/forums/bsod-kernel-dump-analysis-debugging-information/35-video-tdr-timeout-0x116-0x117.html#post29532
Obviously, you won't be able to do the stuff that runs from within Windows.

If the video is bad, try the external video adapter - sometimes you get lucky.

Good luck!
 

 

Debug session time: Mon Apr 25 09:42:37.743 2016 (UTC - 4:00)
Loading Dump File [C:\Users\john\SysnativeBSODApps\042516-2 (11).DMP]
Missing Windows 7 Service Pack 1
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
System Uptime: 0 days 0:00:34.725
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+640c )
BugCheck 116, {fffffa800270b010, fffff88002c1740c, 0, 2}
BugCheck Info: VIDEO_TDR_FAILURE (116)
Bugcheck code 00000116
Arguments:
Arg1: fffffa800270b010, Optional pointer to internal TDR recovery context (TDR_RECOVERY_CONTEXT).
Arg2: fffff88002c1740c, The pointer into responsible device driver module (e.g. owner tag).
Arg3: 0000000000000000, Optional error code (NTSTATUS) of the last failed operation.
Arg4: 0000000000000002, Optional internal context dependent data.
BUGCHECK_STR:  0x116
DEFAULT_BUCKET_ID:  GRAPHICS_DRIVER_TDR_FAULT
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys
BiosVersion = 1.20
BiosReleaseDate = 08/30/2010
SystemManufacturer = TOSHIBA
SystemProductName = Satellite A665D
BaseBoardProduct = NWQAE
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Debug session time: Mon Apr 25 09:41:32.696 2016 (UTC - 4:00)
Loading Dump File [C:\Users\john\SysnativeBSODApps\042516-2.DMP]
Missing Windows 7 Service Pack 1
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
System Uptime: 0 days 0:00:34.678
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+640c )
BugCheck 116, {fffffa8002715010, fffff8800183140c, 0, 2}
BugCheck Info: VIDEO_TDR_FAILURE (116)
Bugcheck code 00000116
Arguments:
Arg1: fffffa8002715010, Optional pointer to internal TDR recovery context (TDR_RECOVERY_CONTEXT).
Arg2: fffff8800183140c, The pointer into responsible device driver module (e.g. owner tag).
Arg3: 0000000000000000, Optional error code (NTSTATUS) of the last failed operation.
Arg4: 0000000000000002, Optional internal context dependent data.
BUGCHECK_STR:  0x116
DEFAULT_BUCKET_ID:  GRAPHICS_DRIVER_TDR_FAULT
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys
BiosVersion = 1.20
BiosReleaseDate = 08/30/2010
SystemManufacturer = TOSHIBA
SystemProductName = Satellite A665D
BaseBoardProduct = NWQAE
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Debug session time: Mon Apr 25 09:38:59.525 2016 (UTC - 4:00)
Loading Dump File [C:\Users\john\SysnativeBSODApps\042516-2 (2).DMP]
Missing Windows 7 Service Pack 1
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
System Uptime: 0 days 0:00:34.491
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+640c )
BugCheck 116, {fffffa8002714010, fffff88003f6940c, 0, 2}
BugCheck Info: VIDEO_TDR_FAILURE (116)
Bugcheck code 00000116
Arguments:
Arg1: fffffa8002714010, Optional pointer to internal TDR recovery context (TDR_RECOVERY_CONTEXT).
Arg2: fffff88003f6940c, The pointer into responsible device driver module (e.g. owner tag).
Arg3: 0000000000000000, Optional error code (NTSTATUS) of the last failed operation.
Arg4: 0000000000000002, Optional internal context dependent data.
BUGCHECK_STR:  0x116
DEFAULT_BUCKET_ID:  GRAPHICS_DRIVER_TDR_FAULT
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys
BiosVersion = 1.20
BiosReleaseDate = 08/30/2010
SystemManufacturer = TOSHIBA
SystemProductName = Satellite A665D
BaseBoardProduct = NWQAE
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Debug session time: Mon Apr 25 09:37:53.868 2016 (UTC - 4:00)
Loading Dump File [C:\Users\john\SysnativeBSODApps\042516-2 (3).DMP]
Missing Windows 7 Service Pack 1
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
System Uptime: 0 days 0:00:35.460
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+640c )
BugCheck 116, {fffffa8002717010, fffff88003f4e40c, 0, 2}
BugCheck Info: VIDEO_TDR_FAILURE (116)
Bugcheck code 00000116
Arguments:
Arg1: fffffa8002717010, Optional pointer to internal TDR recovery context (TDR_RECOVERY_CONTEXT).
Arg2: fffff88003f4e40c, The pointer into responsible device driver module (e.g. owner tag).
Arg3: 0000000000000000, Optional error code (NTSTATUS) of the last failed operation.
Arg4: 0000000000000002, Optional internal context dependent data.
BUGCHECK_STR:  0x116
DEFAULT_BUCKET_ID:  GRAPHICS_DRIVER_TDR_FAULT
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys
BiosVersion = 1.20
BiosReleaseDate = 08/30/2010
SystemManufacturer = TOSHIBA
SystemProductName = Satellite A665D
BaseBoardProduct = NWQAE
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Debug session time: Mon Apr 25 09:35:26.868 2016 (UTC - 4:00)
Loading Dump File [C:\Users\john\SysnativeBSODApps\042516-2 (4).DMP]
Missing Windows 7 Service Pack 1
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
System Uptime: 0 days 0:00:35.460
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+640c )
BugCheck 116, {fffffa8003305010, fffff88002b7f40c, 0, 2}
BugCheck Info: VIDEO_TDR_FAILURE (116)
Bugcheck code 00000116
Arguments:
Arg1: fffffa8003305010, Optional pointer to internal TDR recovery context (TDR_RECOVERY_CONTEXT).
Arg2: fffff88002b7f40c, The pointer into responsible device driver module (e.g. owner tag).
Arg3: 0000000000000000, Optional error code (NTSTATUS) of the last failed operation.
Arg4: 0000000000000002, Optional internal context dependent data.
BUGCHECK_STR:  0x116
DEFAULT_BUCKET_ID:  GRAPHICS_DRIVER_TDR_FAULT
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys
BiosVersion = 1.20
BiosReleaseDate = 08/30/2010
SystemManufacturer = TOSHIBA
SystemProductName = Satellite A665D
BaseBoardProduct = NWQAE
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Debug session time: Mon Apr 25 09:31:25.665 2016 (UTC - 4:00)
Loading Dump File [C:\Users\john\SysnativeBSODApps\042516-2 (5).DMP]
Missing Windows 7 Service Pack 1
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
System Uptime: 0 days 0:00:34.881
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+640c )
BugCheck 116, {fffffa8005753010, fffff88003d0040c, 0, 2}
BugCheck Info: VIDEO_TDR_FAILURE (116)
Bugcheck code 00000116
Arguments:
Arg1: fffffa8005753010, Optional pointer to internal TDR recovery context (TDR_RECOVERY_CONTEXT).
Arg2: fffff88003d0040c, The pointer into responsible device driver module (e.g. owner tag).
Arg3: 0000000000000000, Optional error code (NTSTATUS) of the last failed operation.
Arg4: 0000000000000002, Optional internal context dependent data.
BUGCHECK_STR:  0x116
DEFAULT_BUCKET_ID:  GRAPHICS_DRIVER_TDR_FAULT
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys
BiosVersion = 1.20
BiosReleaseDate = 08/30/2010
SystemManufacturer = TOSHIBA
SystemProductName = Satellite A665D
BaseBoardProduct = NWQAE
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Debug session time: Mon Apr 25 09:30:14.696 2016 (UTC - 4:00)
Loading Dump File [C:\Users\john\SysnativeBSODApps\042516-2 (6).DMP]
Missing Windows 7 Service Pack 1
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
System Uptime: 0 days 0:00:34.912
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+640c )
BugCheck 116, {fffffa80057714e0, fffff8800180640c, 0, 2}
BugCheck Info: VIDEO_TDR_FAILURE (116)
Bugcheck code 00000116
Arguments:
Arg1: fffffa80057714e0, Optional pointer to internal TDR recovery context (TDR_RECOVERY_CONTEXT).
Arg2: fffff8800180640c, The pointer into responsible device driver module (e.g. owner tag).
Arg3: 0000000000000000, Optional error code (NTSTATUS) of the last failed operation.
Arg4: 0000000000000002, Optional internal context dependent data.
BUGCHECK_STR:  0x116
DEFAULT_BUCKET_ID:  GRAPHICS_DRIVER_TDR_FAULT
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys
BiosVersion = 1.20
BiosReleaseDate = 08/30/2010
SystemManufacturer = TOSHIBA
SystemProductName = Satellite A665D
BaseBoardProduct = NWQAE
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Debug session time: Mon Apr 25 09:28:41.696 2016 (UTC - 4:00)
Loading Dump File [C:\Users\john\SysnativeBSODApps\042516-2 (7).DMP]
Missing Windows 7 Service Pack 1
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
System Uptime: 0 days 0:00:34.897
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+640c )
BugCheck 116, {fffffa8005752010, fffff8800187840c, 0, 2}
BugCheck Info: VIDEO_TDR_FAILURE (116)
Bugcheck code 00000116
Arguments:
Arg1: fffffa8005752010, Optional pointer to internal TDR recovery context (TDR_RECOVERY_CONTEXT).
Arg2: fffff8800187840c, The pointer into responsible device driver module (e.g. owner tag).
Arg3: 0000000000000000, Optional error code (NTSTATUS) of the last failed operation.
Arg4: 0000000000000002, Optional internal context dependent data.
BUGCHECK_STR:  0x116
DEFAULT_BUCKET_ID:  GRAPHICS_DRIVER_TDR_FAULT
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys
BiosVersion = 1.20
BiosReleaseDate = 08/30/2010
SystemManufacturer = TOSHIBA
SystemProductName = Satellite A665D
BaseBoardProduct = NWQAE
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Debug session time: Mon Apr 25 09:27:07.985 2016 (UTC - 4:00)
Loading Dump File [C:\Users\john\SysnativeBSODApps\042516-2 (8).DMP]
Missing Windows 7 Service Pack 1
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
System Uptime: 0 days 0:00:30.186
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+640c )
BugCheck 116, {fffffa80062ce010, fffff880019b740c, 0, 2}
BugCheck Info: VIDEO_TDR_FAILURE (116)
Bugcheck code 00000116
Arguments:
Arg1: fffffa80062ce010, Optional pointer to internal TDR recovery context (TDR_RECOVERY_CONTEXT).
Arg2: fffff880019b740c, The pointer into responsible device driver module (e.g. owner tag).
Arg3: 0000000000000000, Optional error code (NTSTATUS) of the last failed operation.
Arg4: 0000000000000002, Optional internal context dependent data.
BUGCHECK_STR:  0x116
DEFAULT_BUCKET_ID:  GRAPHICS_DRIVER_TDR_FAULT
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys
BiosVersion = 1.20
BiosReleaseDate = 08/30/2010
SystemManufacturer = TOSHIBA
SystemProductName = Satellite A665D
BaseBoardProduct = NWQAE
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Debug session time: Mon Apr 25 09:22:13.642 2016 (UTC - 4:00)
Loading Dump File [C:\Users\john\SysnativeBSODApps\042516-2 (9).DMP]
Missing Windows 7 Service Pack 1
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
System Uptime: 0 days 0:00:29.842
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+640c )
BugCheck 116, {fffffa80062c8010, fffff8800184240c, 0, 2}
BugCheck Info: VIDEO_TDR_FAILURE (116)
Bugcheck code 00000116
Arguments:
Arg1: fffffa80062c8010, Optional pointer to internal TDR recovery context (TDR_RECOVERY_CONTEXT).
Arg2: fffff8800184240c, The pointer into responsible device driver module (e.g. owner tag).
Arg3: 0000000000000000, Optional error code (NTSTATUS) of the last failed operation.
Arg4: 0000000000000002, Optional internal context dependent data.
BUGCHECK_STR:  0x116
DEFAULT_BUCKET_ID:  GRAPHICS_DRIVER_TDR_FAULT
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys
BiosVersion = 1.20
BiosReleaseDate = 08/30/2010
SystemManufacturer = TOSHIBA
SystemProductName = Satellite A665D
BaseBoardProduct = NWQAE
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Debug session time: Mon Apr 25 09:20:09.876 2016 (UTC - 4:00)
Loading Dump File [C:\Users\john\SysnativeBSODApps\042516-2 (10).DMP]
Missing Windows 7 Service Pack 1
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
System Uptime: 0 days 0:00:30.076
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+640c )
BugCheck 116, {fffffa80062c3010, fffff8800181340c, 0, 2}
BugCheck Info: VIDEO_TDR_FAILURE (116)
Bugcheck code 00000116
Arguments:
Arg1: fffffa80062c3010, Optional pointer to internal TDR recovery context (TDR_RECOVERY_CONTEXT).
Arg2: fffff8800181340c, The pointer into responsible device driver module (e.g. owner tag).
Arg3: 0000000000000000, Optional error code (NTSTATUS) of the last failed operation.
Arg4: 0000000000000002, Optional internal context dependent data.
BUGCHECK_STR:  0x116
DEFAULT_BUCKET_ID:  GRAPHICS_DRIVER_TDR_FAULT
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys
BiosVersion = 1.20
BiosReleaseDate = 08/30/2010
SystemManufacturer = TOSHIBA
SystemProductName = Satellite A665D
BaseBoardProduct = NWQAE
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``

AtiPcie.sys                 Tue May  5 11:00:22 2009 (4A005486)
amdxata.sys                 Tue May 19 13:56:59 2009 (4A12F2EB)
atikmdag.sys                Tue Apr 27 01:38:54 2010 (4BD6786E)
atikmpag.sys                Mon Apr 26 22:17:24 2010 (4BD64934)
tdcmdpst.sys                Thu Jul 30 04:39:35 2009 (4A715C47)


http://www.carrona.org/drivers/driver.php?id=AtiPcie.sys
http://www.carrona.org/drivers/driver.php?id=amdxata.sys
http://www.carrona.org/drivers/driver.php?id=atikmdag.sys
http://www.carrona.org/drivers/driver.php?id=atikmpag.sys
http://www.carrona.org/drivers/driver.php?id=tdcmdpst.sys
 


Edited by usasma, 28 April 2016 - 01:55 PM.

My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 jephph

jephph
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:03:39 AM

Posted 29 April 2016 - 12:49 PM

Update:
I used the Toshiba "Recovery of Factory Default Software" method, and it got into Windows fine.  But, as soon as it did, it automatically installed the ATI Graphics Driver, and after the restart, it was back to the BSOD 0x116.  I'm going through the recovery again to see if I can stop the install.  I'll let you know how it goes.

Edited by jephph, 29 April 2016 - 01:59 PM.


#4 jephph

jephph
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:03:39 AM

Posted 29 April 2016 - 05:25 PM

So, I ran the factory reset again, and couldn't stop the driver install, and it blue screened again.  But, I then tried "Last Known Good Configuration," and that got me in.  It then finished installing all of the Toshiba crapware, picking up where it left off (after the graphics driver install) and finished.  It seems to be working fine now.  It even updated the graphics driver with no problem.  I'm just installing other Windows Updates now.  I've got SP1 installed, and am checking for more.  Looks like it should be fine now.  We can consider this one solved.  Thanks for the help.



#5 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:03:39 AM

Posted 01 May 2016 - 09:18 AM

This is very strange!  Thanks for your detailed description of the work that you've done.

I'd still wonder about the video card, and would stress test the heck out of it just to be sure.

 

My thinking is that the system is designed to work (without issue) when restored from the recovery disks.

So there's either a problem with the recovery disks, or a problem with the hardware.

 

At work we test this by installing from a retail copy (no need to activate it as it's not going to stay on the system) and ensure that all devices are OK in Device Manager (we update them if needed)..

If the retail copy works w/o issue, then we presume that the recovery disks are bad - otherwise it's a hardware problem.


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users