Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

INTERNET EXPLORER - SLOW TO ACTIVATE


  • Please log in to reply
4 replies to this topic

#1 pinegum

pinegum

  • Members
  • 145 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rancho Santa Margarita, CA
  • Local time:01:46 PM

Posted 27 April 2016 - 11:05 AM

I've been running win7 and IE for years with no problem. Lately IE has been very slow to respond and load my home page (Yahoo). I keep up with all windows updates. My internet speed is 60mps down and 7mps uploading so I don't think it's my connection. The problem doesn't happen all the time but way to frequent lately. I've installed Goggle Chrome and it loads fast. I have Norton 360 and Malware installed.
Any suggestions would be greatly appreciated.

Pinegum

BC AdBot (Login to Remove)

 


#2 pinegum

pinegum
  • Topic Starter

  • Members
  • 145 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rancho Santa Margarita, CA
  • Local time:01:46 PM

Posted 02 May 2016 - 04:14 PM

Is no one else having any problems with Internet Explorer??????????
This is driving me nuts!!!!!!
HELP...HELP...HELP....

#3 ScathEnfys

ScathEnfys

    Bleeping Butterfly


  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Deep in the Surface Web
  • Local time:04:46 PM

Posted 02 May 2016 - 07:52 PM

Have you verified that you are getting the speeds your ISP is promising you by using http://speedtest.net?

Edited by ScathEnfys, 02 May 2016 - 07:54 PM.

Proud system builder, modder, and watercooler.

GitHub | SoundCloud | Keybase

#4 pinegum

pinegum
  • Topic Starter

  • Members
  • 145 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rancho Santa Margarita, CA
  • Local time:01:46 PM

Posted 02 May 2016 - 08:37 PM

YES--Using IE11 version. I don't have this problem using Goggle Chrome browser

#5 ScathEnfys

ScathEnfys

    Bleeping Butterfly


  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Deep in the Surface Web
  • Local time:04:46 PM

Posted 03 May 2016 - 09:36 AM

Do you have a lot of toolbars and BHOs installed in IE? Those can slow down the start time considerably.
Proud system builder, modder, and watercooler.

GitHub | SoundCloud | Keybase




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users