Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Internet shuts off daily


  • Please log in to reply
7 replies to this topic

#1 gpatto1

gpatto1

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:48 PM

Posted 27 April 2016 - 10:19 AM

Running Windows 10. My wireless internet shuts off several times a day. I'll be using the computer and suddenly the internet disconnects. The icon at the bottom right will show an error. If I click on the icon it will show no networks.

 

I have to right click on the wireless icon and hit "Troubleshoot Problems." It goes through the procedure and reconnects. And gives me the following message.

 

"Problems Found

A network cable is not properly plugged in or may be broken ---- Detected

Problem with wireless adapter or access point ----------------------- Fixed"

 

Note this is on a laptop. Also I have tried the following power settings.

 

Control Panel->Network and Internet->Network Connections->Wi-Fi Properties->Configure->Power Management->"Allow the computer to turn off this device to save power" ---Turned off

 

Also under "Power Options" Advanced Settings->Wireless Adapter Setting->Power Saving Mode->"Maximum Performance"

 

What the hell is going on?

 

Attached File  TroubleShoot.JPG   43.22KB   0 downloads

 

Attached File  Adapter Properties.JPG   30.71KB   0 downloads

 

Attached File  PowerOptions.JPG   46.78KB   0 downloads


Edited by gpatto1, 27 April 2016 - 10:24 AM.


BC AdBot (Login to Remove)

 


#2 frenchmonkeys

frenchmonkeys

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:48 AM

Posted 27 April 2016 - 12:05 PM

Is it switching off at the same time(s) each day, or at random times?  Is the machine left on permanently?



#3 gpatto1

gpatto1
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:48 PM

Posted 27 April 2016 - 01:56 PM

Totally random times. I turn off the computer at night



#4 eLPuSHeR

eLPuSHeR

  • Members
  • 185 posts
  • OFFLINE
  •  
  • Local time:02:48 AM

Posted 28 April 2016 - 05:58 AM

It could be a driver issue. Is wireless driver up to date? Maybe you could find a different one and do a forced install. Sometimes Windows built-in drivers aren't the best or most updated.


Edited by eLPuSHeR, 28 April 2016 - 05:58 AM.


#5 frenchmonkeys

frenchmonkeys

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:48 AM

Posted 28 April 2016 - 07:11 AM

If we start by assuming that all the hardware is functioning correctly, and you've got the latest drivers direct from the wireless card manufacturer's web site, it's could be due to either an internal resource conflict between your wireless adapter and another component in your machine, or an IP conflict on your network (more likely if you have a mixture of dynamic and fixed addresses on your network).

 

1.  Check that there are no resource conflicts reported against other devices in Device Manager - i.e. no items have a warning triangle with an exclamation mark nest to it.  If they do, report back.

 

2.  Make sure no other device on your network is using the same IP address.  From your hub, check nothing on your network has a fixed address set, and ensure DHCP is enabled. If you're unclear how to do this, take a look at the instructions for your specific hub.

 

3.  At cmd prompt (run as administrator), use "ipconfig /release", then "ipconfig /renew" to get a new dynamic IP lease for your machine.

 

Let me know how you get on.



#6 gpatto1

gpatto1
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:48 PM

Posted 28 April 2016 - 05:33 PM

Updating the driver seems to have solved the problem. Thanks guys



#7 eLPuSHeR

eLPuSHeR

  • Members
  • 185 posts
  • OFFLINE
  •  
  • Local time:02:48 AM

Posted 29 April 2016 - 01:20 AM

Glad to hear you got it sorted. Cheers!



#8 frenchmonkeys

frenchmonkeys

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:48 AM

Posted 29 April 2016 - 03:35 AM

Coolio.  :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users