Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

can any one help


  • Please log in to reply
3 replies to this topic

#1 johnyjohn

johnyjohn

  • Members
  • 118 posts
  • OFFLINE
  •  
  • Local time:09:10 PM

Posted 26 April 2016 - 10:14 AM

Your connection is not private

Attackers might be trying to steal your information from en-gb.facebook.com (for example, passwords, messages or credit cards).

 
NET::ERR_CERT_INVALID
 Automatically report details of possible security incidents to Google. Privacy policy  
hi i get this every time i try to log in to facebook it only effects facebook thanks if you can help. johnyjohn


BC AdBot (Login to Remove)

 


#2 Brendan2016

Brendan2016

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:10 AM

Posted 26 April 2016 - 10:08 PM

From what I understand this is a google chrome error try using Microsoft Edge 



#3 johnyjohn

johnyjohn
  • Topic Starter

  • Members
  • 118 posts
  • OFFLINE
  •  
  • Local time:09:10 PM

Posted 27 April 2016 - 12:19 AM

have tried edge all  is working on edge thanks for your help .johnyjohn



#4 Wolverine 7

Wolverine 7

  • Members
  • 746 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bournemouth,UK
  • Local time:08:10 PM

Posted 28 April 2016 - 03:27 PM

Moving browsers is ok but you haven't really solved the problem.

 

First you could try reinstalling Chrome to see if that fixes it.

 

A malware scan wouldn't be a bad idea if you haven't done one.

 

If your clear of malware you could also reset the DNS resolver cache.

 
To do that perform the following steps.
 
Hold down the Windows key and press “R” to bring up the Run dialog box.
Type “ipconfig /flushdns” and  press “Enter“.

 

Also check your computers date and time are correct,that can cause this  issue.

 

http://time.is/


Edited by Wolverine 7, 28 April 2016 - 03:28 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users