Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Workgroup


  • Please log in to reply
5 replies to this topic

#1 trevorcork

trevorcork

  • Members
  • 352 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ireland
  • Local time:04:55 AM

Posted 26 April 2016 - 04:57 AM

added a new PC to a workgroup from the new pc i mapped a drive on a local machine but everytime the pc shuts down have to re enter credentials, anyway i can stop it asking me for password so that when i log on it connects automaticaly?


Edited by hamluis, 28 April 2016 - 07:01 AM.
Moved from Win 7 to Networking - Hamluis.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,554 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:55 AM

Posted 26 April 2016 - 10:23 AM

If you provide some information about the O/Ses involved on the computers in question...you may be able to get an answer.

 

AFAIK, password access does not apply to workgroups, only to homegroup systems using the secure networking available in Win 7.

 

Louis



#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,393 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:02:55 AM

Posted 26 April 2016 - 10:36 AM

Open System by clicking the Start button Picture of the Start button, right-clicking Computer, and then clicking Properties.
 
Click on the Start orb rsz_1rsz_1rsz_start_orb_zpshjewtibd.png, then right click on Computer and select Properties.
 
If you are prompted to enter a password do so.
 
In the System Properties dialog box click on the Computer Name tab, then click on Change.
 
In the Computer Name/Domain Changes dialog box, under Member of click on Workgroup, then do the following:
 
To join an existing workgroup, type the name of the workgroup that you want to join, and then click OK.

Edited by dc3, 26 April 2016 - 10:38 AM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#4 trevorcork

trevorcork
  • Topic Starter

  • Members
  • 352 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ireland
  • Local time:04:55 AM

Posted 27 April 2016 - 03:39 AM

i done that and its in the workgroup there all in workgroup they all see eachother, but everytime i need too connect to mapped drive it asks for credentials



#5 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,393 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:02:55 AM

Posted 27 April 2016 - 09:54 AM

Go to Control Panel / Performance and Maintenance / Administrative Tools / Local Security Policy.
Expand Local Policies / Security Options.
Double-click Accounts: Limit local account use of blank passwords to console login only, which is enabled by default. Disable this option and click OK.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#6 trevorcork

trevorcork
  • Topic Starter

  • Members
  • 352 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ireland
  • Local time:04:55 AM

Posted 28 April 2016 - 01:05 AM

ok thank you






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users