Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


No Sound From Headphones

  • Please log in to reply
No replies to this topic

#1 Dr Syn

Dr Syn

  • Members
  • 17 posts
  • Gender:Male
  • Local time:04:48 AM

Posted 25 April 2016 - 09:15 PM

I've got a custom built desktop that consists of a Gigabyte GA-297-HD3 motherboard, I7 processor, GeForce GTX 970 Graphic Card, and 32 gigs of ram.  It came with Win 8 and Realtek Audio Manager as the default audio device.  All was well at first. I could plug the headphones in, the sound to the monitor was cut, and I could hear through the phones.

Then, those sneaky bastards at Microsoft installed Win 10 behind my back.  I happened not to have been paying attention.  I thought it was updating 8, but instead it installed 10.  I was not happy, but decided to keep it.

I began to have audio problems almost immediately.  When using Realtek HD audio manager as the default device, I can't hear anything on the head phones.  At first. Now, I can't hear the speakers, either.  And, at random points, the program interface opens up for no apparent reason.  So, I switched to the Nvidia High Definiton audio as the default audio device.  Now, I can hear the speakers, but still can't hear the phones.

I have exhausted my already depleted intellectual resources on this.  I've tried everything I could think of--roll back the drivers, roll back and reinstall, nothing seems to work here.  I'm fairly certain it isn't a hardware problem or it wouldn't have worked in win 8.

Anyone have any suggestions?


BC AdBot (Login to Remove)



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users