Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


3d With Terragen

  • Please log in to reply
1 reply to this topic

#1 Melon109


  • Members
  • 39 posts
  • Gender:Male
  • Local time:05:43 AM

Posted 05 August 2006 - 08:31 PM

Whenever I am done with my Terragen 3D maps, I press the 3D button to move around the map. The only thing is that when I do, the land turns gray and none of the effects (water, sun/atmospere, etc.) appear. I managed to keep the settings once while I did this, but I can not figure out how to do it again. Please Help.

BC AdBot (Login to Remove)



#2 TMacK


  • Members
  • 4,672 posts
  • Gender:Male
  • Location:B.C. Canada
  • Local time:02:43 AM

Posted 06 August 2006 - 12:04 AM

I'm not trying to turn you away from Bleeping Computer,but have you checked out the Design Community Forum? They seem to deal alot with Terragen 3D,mapping and landscaping.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users