Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Screenshots hosted at Imgur have disapeared.


  • Please log in to reply
37 replies to this topic

#1 dannyboy950

dannyboy950

  • Members
  • 1,338 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:port arthur tx
  • Local time:07:58 AM

Posted 25 April 2016 - 01:50 AM

Recently I noticed all of my screenshots for the last 10 days have disapeard.  This is further complicated that Imgur has changed/updated their website. So I am not shure what is responsible for what.
 
I think I need a realy experienced Imgur guru for help.

Edit: Moved topic from Linux & Unix to the more appropriate forum. ~ Animal

HP 15-f009wm notebook AMD-E1-2100 APV 1Ghz Processor 8 GB memory 500 GB Hdd

Linux Mint 17.3 Rosa Cinamon


BC AdBot (Login to Remove)

 


#2 NickAu

NickAu

    Bleepin' Fish Doctor


  • Moderator
  • 13,252 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:127.0.0.1 Australia
  • Local time:11:58 PM

Posted 25 April 2016 - 01:58 AM

I prefer tinypic.com, no account needed.


Arch Linux .
 
 Come join the fun, chat to Bleeping computer members and staff in real time on Discord.
 
The BleepingComputer Official Discord Chat Server!


#3 cat1092

cat1092

    Bleeping Cat


  • BC Advisor
  • 7,015 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina, USA
  • Local time:09:58 AM

Posted 25 April 2016 - 03:38 AM

I created an Imgur account, though never used it, have been using Photobucket for years. 

 

It gets kind of confusing when using multiple sites to upload photos & screenshots for forum posting, so never bothered with Imgur, other than the easy account creation. What I like about Photobucket, is that they offer a ton of storage at no cost, have used to upload many screenshots for years, as well as photos, and have just reached the 5% mark of my space. So will likely last my a lifetime, as long as the limit doesn't change, then will look at other options that I have. 

 

Cat


Performing full disc images weekly and keeping important data off of the 'C' drive as generated can be the best defence against Malware/Ransomware attacks, as well as a wide range of other issues. 


#4 Gary R

Gary R

    MRU Admin


  • Malware Response Team
  • 835 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:58 PM

Posted 25 April 2016 - 10:06 AM

From time to time it's fairly common for image hosting sites to "purge" their server of unwanted images, and I'm afraid some of them consider the images of unpaying customers to be free game when purge time comes.

 

Some are better in that regard than others.

 

Like Cat I've been a long time user of Photobucket, and have had images hosted free of charge there for years without them being purged.

 

Never tried Imgur, so can't say if this is the reason for your images going AWOL or not.



#5 pcpunk

pcpunk

  • Members
  • 5,864 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:09:58 AM

Posted 25 April 2016 - 10:37 AM

@dannyboy, Did you create an account?

 

If not then that may be why this happened.  With the Guest account, sometimes you will log in and it will all be there, then one day it won't.  Maybe because of a browser cache clean I don't know.  I have experienced the same thing, but...if I remember right...it was because it was a guest account.  Never had any disappear with a Created account.  Go ahead and sign up!


sBCcBvM.png

Created by Mike_Walsh

 

KDE, Ruler of all Distro's

eps2.4_m4ster-s1ave.aes_pcpunk_leavemehere

 


#6 dannyboy950

dannyboy950
  • Topic Starter

  • Members
  • 1,338 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:port arthur tx
  • Local time:07:58 AM

Posted 25 April 2016 - 11:36 AM

Thanks all I have an account so being only a guest account is probably not the problem.

 

I also have long held an account at Photo bucket it has been 5 years since I have even logged in.  My few images are still there.

I am weird I guess I just did not like it. I had trouble useing it on the automotive forums I used to be active in.


HP 15-f009wm notebook AMD-E1-2100 APV 1Ghz Processor 8 GB memory 500 GB Hdd

Linux Mint 17.3 Rosa Cinamon


#7 wizardfromoz

wizardfromoz

  • Banned
  • 2,799 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:58 PM

Posted 25 April 2016 - 05:08 PM

I use Imgur every couple of days. All my screenshots come from there.

 

I've just checked and all (488, lol) of my images are still there, none culled or purged.

 

I'm scratching my head over this one.

 

:wizardball: Wiz

BTW

 

 

I am weird I guess I just did not like it.

 

Nor did I, just quietly, but we'd best not start an image hosting site war, lol.



#8 dannyboy950

dannyboy950
  • Topic Starter

  • Members
  • 1,338 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:port arthur tx
  • Local time:07:58 AM

Posted 25 April 2016 - 06:14 PM

Something I am unshure of is if one does not have restrictive permissions could someone viewing as a guest delete the image as well as rate it?

Some of the documentation talks about this some but I really did not understand it.  Something about so many votes are needed for something or the file may get deleted???

 

Something I need to add. As I said they have  redesigned their web site.  All of this voteing stuff is new, they do talk about it some in their blog.

All of my older screenshots are there but the 16 new ones are not. One of the new features is a recent folder and it is empty. Yet there should be 16. I had no trouble getting the screen shots up to imgur. I can look at them or edit them if I wished but I was not ready to make my post yet.

 

When I went back to link them to my post they were gone.  There also has been some change to the copy links on the right side.

 

Since they were made in cinnamon I can not replace them at this time.


Edited by dannyboy950, 25 April 2016 - 06:47 PM.

HP 15-f009wm notebook AMD-E1-2100 APV 1Ghz Processor 8 GB memory 500 GB Hdd

Linux Mint 17.3 Rosa Cinamon


#9 pcpunk

pcpunk

  • Members
  • 5,864 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:09:58 AM

Posted 25 April 2016 - 06:47 PM

Do you realize, that when you log in your pics will not show up, you have to hover over your user name to the upper right and choose from the list.  By default it is images.  I think when I first started using this they would come up automatically, but now have to be chosen.  Good on ya!


sBCcBvM.png

Created by Mike_Walsh

 

KDE, Ruler of all Distro's

eps2.4_m4ster-s1ave.aes_pcpunk_leavemehere

 


#10 wizardfromoz

wizardfromoz

  • Banned
  • 2,799 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:58 PM

Posted 25 April 2016 - 09:18 PM

My front page after login looks like this

 

SCM7glH.png

 

 

... and the fickle finger of fate is hovering over the point friend pcpunk describes, where you select "images".

 

That then takes me to a screen which shows all my images, default is in descending order of time posted, as below

 

8ZaP2sK.png

 

 

Where the popup menu is where I selected "images", the entry below it says "albums". Mine reveals as follows:

 

 

lmRjzTM.png

 

 

I appear to have made seven (7) albums, but I did not consciously make any. It appears that if you select and post (from your file manager) more than one image at a time, it generates an album. The empty Christmas Day album at bottom is a mystery, I must have done something?

 

IMPORTANT

 

 

There also has been some change to the copy links on the right side.hutter, don't know)

 

You have had a lot to absorb and remember, but some time ago I posted that there is no need to use the links at the side (with this forum, anyway).

 

When your image has been uploaded, and appears, if you run your pointer over it, the cursor changes to a small magnifying glass on screen, but Gnome's Screenshot (may be different with Shutter, don't know) uploads the image with a cursor, not a magnifying glass. Mine is the right-hand one, above the Save button, as below:

 

4lCdKJl.png

 

 

While your cursor is shaped like a magnifying glass, right click and a menu pops up. Choose "Copy Image Location" as highlighted below:

 

 

OGYgM3a.png

 

 

Once you have clicked that, you can then return to Bleeping Computer, to a Post you have in progress, and click the Image icon 2nd row of your Reply Pane toolbar, as shows:

 

 

k5Ypxm1.png

 

 

In the popup window "Image Properties" generated, you can then Ctrl-V (or right-click and Paste), Enter or click OK, and your image appears in your BC Post.

 

If you wish to see how it will appear to others (or see if you have made a mistake, and then re-trace your steps), you can click "More Reply Options" bottom right of your Reply Pane, and take a look at Post Preview.

 

Hope this helps.

 

:wizardball: Wizard



#11 dannyboy950

dannyboy950
  • Topic Starter

  • Members
  • 1,338 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:port arthur tx
  • Local time:07:58 AM

Posted 25 April 2016 - 09:22 PM

Do you realize, that when you log in your pics will not show up, you have to hover over your user name to the upper right and choose from the list.  By default it is images.  I think when I first started using this they would come up automatically, but now have to be chosen.  Good on ya!

Yes sir. If you do not do that you would have to wade thru thousands and thousands of images. Only way to work with just your own images lol


HP 15-f009wm notebook AMD-E1-2100 APV 1Ghz Processor 8 GB memory 500 GB Hdd

Linux Mint 17.3 Rosa Cinamon


#12 dannyboy950

dannyboy950
  • Topic Starter

  • Members
  • 1,338 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:port arthur tx
  • Local time:07:58 AM

Posted 25 April 2016 - 09:34 PM

Wizard I remembered that post and trick. I did try it once.  That was the post I made with the 3 images kind of run together that also had the wrong extension.

I may try that again later on.

 

Getting close to my bed time. lol  If you have a chance would you verify something for me?  You dual boot with windows on 1 of your boxes.

I tried an experiment earlier. I booted up my Vista machine and came on line with firefox to Imgur and I did not get the same behavior of Imgur as I get on cinnamon or mate.

 

So my issues with this may be specific to linux systems or the version of firefox that ships with linux.  There was a firefox upgrade around the same time frame.


HP 15-f009wm notebook AMD-E1-2100 APV 1Ghz Processor 8 GB memory 500 GB Hdd

Linux Mint 17.3 Rosa Cinamon


#13 wizardfromoz

wizardfromoz

  • Banned
  • 2,799 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:58 PM

Posted 25 April 2016 - 10:00 PM

 

I booted up my Vista machine and came on line with firefox to Imgur and I did not get the same behavior of Imgur as I get on cinnamon or mate.

 

Now THAT is interesting, although I cannot fathom it, for now.

 

I don't dual boot. But I have an Asus desktop that has a recalcitrant combination of motherboard and BIOS that I have not yet cracked to load Linux onto it.

 

It has Windows 7 on it, with Firefox installed (of course, lol), and I can take a look but not until tomorrow my time.

 

:wizardball: Wiz



#14 cat1092

cat1092

    Bleeping Cat


  • BC Advisor
  • 7,015 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina, USA
  • Local time:09:58 AM

Posted 26 April 2016 - 01:56 AM

Thanks all I have an account so being only a guest account is probably not the problem.

 

I also have long held an account at Photo bucket it has been 5 years since I have even logged in.  My few images are still there.

I am weird I guess I just did not like it. I had trouble useing it on the automotive forums I used to be active in.

 

dannyboy, you're good to go! :thumbup2:

 

Because as you likely know, Photobucket offers links for forum posting, when I first started participating on these, someone recommended the site to me & have been a member since. :)

 

Like Gary pointed out in Post #4, free accounts could be purged, however they'd likely want to at least retain customers by giving notice with a special deal to become a paying member. Being that Photobucket is not a 'fly by night' site, are more apt to at least attempt to give free users a fair shake, as long as one keeps their contact information current to notify the subscriber. 

 

All of the images I've posted on here, except one test with Imgur, has been via Photobucket. So you have all that you need to upload/post images already. 

 

Heck, one time I forgot my password & they sent me a link for reset, something that they didn't have to do, especially for one who has never paid a cent to use the service. I'll probably look at my options for paid accounts to prevent purging, surely there a basic plan of some type with more storage than I have. :)

 

Being that by self-admission you have what you need in Photobucket, why not use it? I like the larger pics anyway. Some of these that comes from other services can't be enlarged. I also didn't like it at the beginning, yet got used to things, so no issues now with the service. :thumbsup2:

 

Cat


Performing full disc images weekly and keeping important data off of the 'C' drive as generated can be the best defence against Malware/Ransomware attacks, as well as a wide range of other issues. 


#15 dannyboy950

dannyboy950
  • Topic Starter

  • Members
  • 1,338 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:port arthur tx
  • Local time:07:58 AM

Posted 26 April 2016 - 02:48 AM

Thanks Cat.

An interesting developement a few minutes ago I went to Imgur to try something and now I have no images at all anymore.

I get a fancy looking error 404 page that says my images were deleted or maybe never existed?????  What the heck kind of message is that!!!!


HP 15-f009wm notebook AMD-E1-2100 APV 1Ghz Processor 8 GB memory 500 GB Hdd

Linux Mint 17.3 Rosa Cinamon





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users