Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Issues with ADB, ZenFone 2, and Windows 10


  • Please log in to reply
2 replies to this topic

#1 ScathEnfys

ScathEnfys

    Bleeping Butterfly


  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Deep in the Surface Web
  • Local time:03:16 AM

Posted 24 April 2016 - 06:44 PM

I'm trying to flash an alternative firmware onto my ZenFone 2. (Yes, I know this voids the warranty but I don't care.) In order to do this, ASUS thoughtfully provides a "unlock" app to allow firmware changes easily. However, the app is not on the Google Play store, forcing me to install the APK manually via ADB. Unfortunately, neither ADB nor my phone recognize that they are connected, and I am thus unable to use ADB commands. I have enabled developer mode and USB Debugging in settings, tried resetting the ADB server, and many other things to try to get this to work, but to no avail. Anyone here have experience debugging this sort of issue? I'm running ADB from Windows 10 Pro.
Proud system builder, modder, and watercooler.

GitHub | SoundCloud | Keybase

BC AdBot (Login to Remove)

 


#2 ScathEnfys

ScathEnfys

    Bleeping Butterfly

  • Topic Starter

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Deep in the Surface Web
  • Local time:03:16 AM

Posted 26 April 2016 - 10:26 PM

ADB Turned out to be having a driver issue. However the unlock app for ASUS is having issues unlocking the bootloader. I hear it is supposed to ask for your google password but it is not doings so for me. Did the install get corrupted or something?
Proud system builder, modder, and watercooler.

GitHub | SoundCloud | Keybase

#3 ScathEnfys

ScathEnfys

    Bleeping Butterfly

  • Topic Starter

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Deep in the Surface Web
  • Local time:03:16 AM

Posted 28 April 2016 - 10:38 PM

Nevermind. Issue fixed.
Proud system builder, modder, and watercooler.

GitHub | SoundCloud | Keybase




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users