Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mystery Metered Connection


  • Please log in to reply
3 replies to this topic

#1 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 8,643 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:07:47 PM

Posted 24 April 2016 - 09:22 AM

Has anyone experienced an issue since the last Windows update where an existing network connection is being identified as metered even though you've never set it up that way and it is not shown as metered in the advanced options for the connection?

 

If so, is there a solution or work-around?

 


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

     . . . the presumption of innocence, while essential in the legal realm, does not mean the elimination of common sense outside it.  The willing suspension of disbelief has its limits, or should.

    ~ Ruth Marcus,  November 10, 2017, in Washington Post article, Bannon is right: It’s no coincidence The Post broke the Moore story


 

 

 

              

 


BC AdBot (Login to Remove)

 


#2 britechguy

britechguy

    Been there, done that, got the T-shirt

  • Topic Starter

  • Moderator
  • 8,643 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:07:47 PM

Posted 24 April 2016 - 11:23 AM

I realize that I forgot to add that this displays itself primarily via MS-Outlook 2016.  You go to open your e-mail and it will not let you send or receive anything because you're on a metered connection (or it says you are).  Apparently this is at least "semi-widespread" and it may have to wait for MS to issue a fix for whatever it is.


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

     . . . the presumption of innocence, while essential in the legal realm, does not mean the elimination of common sense outside it.  The willing suspension of disbelief has its limits, or should.

    ~ Ruth Marcus,  November 10, 2017, in Washington Post article, Bannon is right: It’s no coincidence The Post broke the Moore story


 

 

 

              

 


#3 Wolverine 7

Wolverine 7

  • Members
  • 746 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bournemouth,UK
  • Local time:11:47 PM

Posted 24 April 2016 - 02:20 PM

Strange,i use a metered connection on my 10 with no probs,but then ive never bothered with an e mail client on it.Maybe you can tweak (Apologies for that word):-)the setting on Outlook,or work with its profile so it behaves itself,couple threads here might be worth a look. if you havnt already seen.

 

Presumably a workaround will be found or a fix put out.

 

Just a thought - Would it be worth running the system file checker to see if that fixes it?

 

http://www.msoutlook.info/question/metered-network-warning

 

http://www.techsupportforum.com/forums/f57/solved-outlook-2013-and-metered-connection-warning-748217.html

 

MSFT Article

 

https://support.microsoft.com/en-us/kb/286040


Edited by Wolverine 7, 24 April 2016 - 02:20 PM.


#4 kielaswel

kielaswel

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:47 PM

Posted 16 January 2017 - 08:43 PM

Just found and fixed the problem, as it appeared on my machine – Win 10 PRO, Office/Outlook 2013 – recognize that at least one not-universal configuration issue likely means that this has limited transferability, but it solved the problem, quickly and easily, for such a setup.

- - - - - -

My cable modem provides two WiFi SSIDs, but [for most purposes] resolves them to a single/common "network" for communications: my printer, for ex, requires that I connect via WiFi, in order to allow direct printing from handheld/mobile devices, BUT, tho I connect the printer to my "network" using TXXXXXG SSID, my desktop computer is connected to TXXXXXG-5G SSID, yet they play nicely together.

 

I've run this printer for several months, with no problem, but recently, seemingly out of the blue (poss related to recent Windows Updates), I started getting the Outlook "Metered Connection" on startup error. I checked, and everything everywhere seemed to be set correctly, including the Metered Connection switched "Off" in Network Config. To test, I re-enabled the ethernet connection, and no problem (on starting Outlook). Then, I disabled that, and connected to TXXXXXG SSID, and again, NO PROBLEM! Then, I connected to the TXXXXXG-5G SSID [NOTE: I closed and restarted Outlook after every networking change] and got the "Metered Connection" error, again.

 

THIS TIME, instead of going to Network & Sharing Center, or other Setup interfaces, I directly clicked the wireless icon in my systray, LEFT-clicked on the TXXXXXG-5G SSID listing, then Properties, AND…

 

For whatever reason, IN THIS INTERFACE ONLY, the "Metered Connection" option – for this sub-SSID (the -5G version) – was checked/Set as "On" – I turned it off, restarted Outlook, and, suddenly everything is working again. 

 

Hope this helps someone. All the best,






2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users