Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Anyone suffering from Onedrive screenshot popup?


  • Please log in to reply
5 replies to this topic

#1 i12fly2u

i12fly2u

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 23 April 2016 - 11:16 PM

For most screen capture tools I've used so far, they had "options" to choose if I would capture the screen with all the UI's from the tool, or just screen only. (i.e. Steam screen capture(F12) or MSI Afterburner - show hardware status on capturing the screen?) I can't think of such experts like Microsoft to miss the very "basic" figure of screen capture tools, so I'm blaming myself not being able to find where the hell it is.

 

I've seen all the tabs on settings and googled for the same problem, but couldn't find any answer. Does anyone have idea of removing that bothering popup saying "Screenshot saved"?

 

Img #1. Normal capture

Attached File  2016-04-24 (55).png   179.96KB   0 downloads

 

Img #2. Where the problem occurs. When capturing multiple things continuously in several seconds, that popup prevents me from getting nice and clean captures. (Especially when I'm taking a game's screenshot.)

Attached File  2016-04-24 (56).png   183.64KB   0 downloads


Edited by i12fly2u, 23 April 2016 - 11:20 PM.


BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:10:55 AM

Posted 24 April 2016 - 05:27 AM

This thing just hit me today!  I was very upset, but then found I could opt out and it went away.  As I recall there was an opt out selection at the bottom of the OneDrive window.


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 Foldingchair

Foldingchair

  • Members
  • 109 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Netherlands
  • Local time:03:55 PM

Posted 24 April 2016 - 06:26 AM

As far as I know OneDrive only captures screenshots you take with the "Print Screen" key if OneDrive is running. I usually keep the service disabled unless I need it. Whenever I press Print Screen, I  don't get any popup unless I have OneDrive running, which pastes the screenshot in the OneDrive folder.

 

Actually, one of the most common reasons I'll use OneDrive is to take screenshots if Gyazo doesn't work, or if it won't let me screenshot something that's on the screen. As usasma mentioned, you can apparently opt out, which should work too.


Edited by Foldingchair, 24 April 2016 - 06:26 AM.

"Peace and blessings be upon you all."


#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:10:55 AM

Posted 24 April 2016 - 06:30 PM

I had this problem with my old Samsung laptop earlier today.

I was taking screenshots of my Programs and Features applet to send to work (so I could work on my new laptop at work).

I rarely take screenshots otherwise - and am a Windows Insider using build 14295 (Slow Ring)


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#5 ckemp

ckemp

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:03:55 PM

Posted 25 April 2016 - 09:40 AM

Hi,

This means that you have set OneDrive to automatically save screenshots into a folder on your OneDrive. 

To remove this setting, look at the notifications on the right of the taskbar (near the time) 

You should see a white cloud, if not, then click the arrow button.

When you see the white cloud, right click it, and click settings.

Go to the auto save tab, and then untick the box where it says Automatically save screenshots I capture to OneDrive.

 

Hope that this helps :) 



#6 fellenar123

fellenar123

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:55 PM

Posted 08 July 2016 - 04:39 AM

I registered on the site just to reply to this, as it frustrated me too.

 

All the other answers here assume you don't want OneDrive, which I think completely misses the point of your question and are stock 'just turn it off' answers. What I think you want is what I was also searching for, and that's a way to use OneDrive for screenshots, but NOT get the popup so that it doesn't get into a series of screenshots because it hasn't disappeared yet.

 

So, to stop the notification popup when you capture with OneDrive (assuming Windows 10), you need to:

 

1. Left click the windows icon bottom left and choose "Settings"

2. Click on the "System" icon

3. In left panel, choose "Notifications & actions"

4. In the right panel scroll down to the "Show notifications from these apps".

 

You can now completely disable Microsoft OneDrive, or customise it. To turn it off, just click the "switch" on the right. To customise, click on the OneDrive icon on the left (i.e. the black and white cloud).

 

Assuming customisation, i.e. click on the OneDrive icon, then:

 

5. Turn off the 'Show notification banners"

 

Change others as you desire. The 'notification banners' is the one that shows the popup. I like to keep just the 'Play sound when a notification arrives' option enabled so I know it's done the screenshot using an audio cue only.

 

Now you should get screenshots saved to OneDrive without the stupid popup.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users