Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How do I clear the CMOS and get my HP Pavilion dv 9543 cl notebook running right


  • Please log in to reply
No replies to this topic

#1 wilwon32

wilwon32

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Durham, NC
  • Local time:07:06 AM

Posted 23 April 2016 - 09:38 PM

My 2007 HP Pavilion dv 9543 cl notebook has two Hitachi hard drives; Windows Vista HP is currently indicated to be mounted on Disk 1; whereas, the original Disk 1 is now designated to be Disk 0. This inversion with respect to location of Windows Vista HP (32 bit) being on Disk O (original) is related to my installation of Ubuntu on a 40 Gb partition on the former storage disk 1 (followed by installation of the grub 2 dual boot software and subsequent installation of g-parted partitioning software). I was able to dual boot to Windows Vista HP or Ubuntu (various versions for several years, and because I eventually recognized that Windows Vista was working satisfactorily it did not bother me to continue such practice. However, I decided that I would update Windows if I could, but I didn't know how to remove Ubuntu properly.
 
Eventually, I attempted to rectify my poor decisions by erasing the Ubuntu partition; unfortunately, this left residual grub 2 traces of software on one of my hard drives and that is one of the reasons for my present predicament.
 
I had created a Hiren's boot disk prior to doing the above partition removal. I have never before tried to use this disk software, so I tried several options, none of which seemed to do what I thought I wanted to do: namely, fix my boot manager and restart the CMOS system so the file organization on each of the partitions would be put back in proper order as I am unable to open many files (see later test) on either Disk 0 or Disk 1. By the way, partitions c: and e: (originally d:) are now indicated to be on Disk 1, while partition d: (originally e:) is indicated to be on Disk 0. The former Ubuntu partition is now erased/reformatted as the extension of Disk 0 (originally, Disk 1).x
 
When power is turned on, the following message appears:
 
error: no such partition.
Entering rescue mode...
grub rescue> blinking underline (_)
 
 
When power is turned on while depressing F2 (+/_ Ctr) key(s), Phoenix Bios Setup Utility appears with only 1 column (Diagnostics), which allows the following tests):
 
Primary Hard Disk Self Test _ both quick and extended tests passed
Secondary "   "    "     "  -    "    "    "     "      "     "
Memory Test - passed
 
With Hiren's boot disk in the CD/DVD drive, while turning power on):
the computer starts and I can log on: the desktop appears with two icons (computer and recycle bin) are displayed. The following message shortly pops up:
 
C:\Windows\system32\config\systemprofile\Desktop refers to a location that is unavailable. It
could be on a hard drive on this computer, or on a network. Check to make sure that the disk
is properly inserted, or that you are connected to the Internet or your network, and then try
again. If it still cannot be located, the information might have been moved to a different 
location.
                                                                                         OK       
 
I can bring up the Control Panel>System which displays:
 
System type 32-bit Operating System
Computer name: xxx
Workgroup: yyy
 
Windows is activated
Product ID: x9578-OEM-y332157-00061
 
By performing a search of c:\control panel\system\, the icons for all the original files and folders reappear on the Desktop, but none can be opened. On the other hand, many of the folders in folders like Documents, Pictures, etc. can be opened and modified. I just cannot figure out how to clear the CMOS.
 
When inspecting the pcsupport.about.com/ section dealing with starting problems, I eventually came across a key combination (I have forgotten which) which enabled me to enter that portion of the BIOS accessible via depressing the F12 key during the start-up procession. Unfortunately, I could not figure out how to restart the CMOS clearing procedure. I need some insightful assistance.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users