Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem with factory reset


  • Please log in to reply
4 replies to this topic

#1 Abernathy

Abernathy

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:12 PM

Posted 23 April 2016 - 10:57 AM

I have a Toshiba Satellite L455D-S5976. It was a great little laptop for a few years, then it became very slow. I had actually turned it off and put it away for a few months, because I didn't feel like messing with it.

Well, I got it out and ended up doing a factory reset on it. At a certain stage of the update process, the CPU would peg at 100% and stay there, and "looking for updates" would lock, forever looking. Well, looked around on the net, and it's a known issue. Downloaded a patch update for the update client, and it seemed to fix the issue. It found and downloaded about 160 more updates, and the CPU was no longer pegged at 100%. Great news, right? Wrong. As it is updating, it hangs up on about update 92, and nothing more happens. Just keeps "installing updates" stuck on 92 in perpetuity. I know, patience grasshopper, let it keep going. I did so for over 10 hours, still stuck on update #92. I have tried interrupting the updates, and am unable to do so. In fact, that was yesterday. Just now opened it to get the specs, and, still stuck on 92.

This is the second time I have tried to reset the computer. The first time I did a hard shut down, and when I turned the computer back on, the CPU was once again pegged at 100%, and wouldn't install the rest of the updates.

Here's the specs: Toshiba Satellite L455D, Windows 7 Home Premium 32 bit, AMD Sempron SI-42 2.1 mhz, 2 GB RAM.

I'd appreciate any help you can offer.

BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,615 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:12 PM

Posted 23 April 2016 - 12:27 PM

Reboot, turn off automatic updates and look for KB3145739 in update history. If you do not have it then install it manually. Are you currently as SP1? Right Click Computer > Properties. If not at SP1 you can install it manually and then KB3145739. Reboot and then check for updates with auto updates still disabled. See if this solves the problem. 



#3 Abernathy

Abernathy
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:12 PM

Posted 23 April 2016 - 01:24 PM

Reboot, turn off automatic updates and look for KB3145739 in update history. If you do not have it then install it manually. Are you currently as SP1? Right Click Computer > Properties. If not at SP1 you can install it manually and then KB3145739. Reboot and then check for updates with auto updates still disabled. See if this solves the problem. 


Thanks! I will give it a try tonight and report back. :)

#4 JohnC_21

JohnC_21

  • Members
  • 24,615 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:12 PM

Posted 23 April 2016 - 03:58 PM

You may also want to look at this thread.

 

http://www.bleepingcomputer.com/forums/t/611489/win-7-updates-not-happening-svchost-using-30-cpu-fan-in-overdrive/



#5 Abernathy

Abernathy
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:12 PM

Posted 24 April 2016 - 12:06 PM

Reboot, turn off automatic updates and look for KB3145739 in update history. If you do not have it then install it manually. Are you currently as SP1? Right Click Computer > Properties. If not at SP1 you can install it manually and then KB3145739. Reboot and then check for updates with auto updates still disabled. See if this solves the problem. 


I tried your suggestion, the update mentioned was previously installed. So far, it is endlessly searching for updates for at least the last hour or more.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users