Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Default startup type for Windows Driver Foundation?


  • Please log in to reply
5 replies to this topic

#1 devilus

devilus

  • Members
  • 335 posts
  • OFFLINE
  •  
  • Local time:11:21 AM

Posted 23 April 2016 - 03:12 AM

Which one is the default setting for Windows Driver Foundation service in Windows 7: Manual or Automatic?

 

On my system it's set as Manual. Same service in Vista starts Automatic. I'm confused about that.

 

Thanks.

 

 

 


Self-built PC, Lian-Li PC-A70B, GA-EX38-DS5, Intel Core 2 Duo 3GHz, Leadtek 9600GT, Kingston 4GB DDR2, Enermax Galaxy 850W

Selective boot (F12):

Vista Ultimate SP2 32bit, installed 2008, Samsung HD502HJ (500GB, SATA)

Windows 7 Ultimate SP1 64bit, installed 2016, Samsung 850 EVO (120GB, SSD)

Linux Mint 18.3 Cinnamon 64 bit, installed 2018, Intel 320 (120GB, SSD)


BC AdBot (Login to Remove)

 


#2 hedgeley

hedgeley

  • Members
  • 306 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bristol/Bath UK
  • Local time:10:21 AM

Posted 23 April 2016 - 04:23 AM

Hi devilus,

 

Mine (win 7 pro 64) manual started

 

http://www.blackviper.com/service-configurations/black-vipers-windows-7-service-pack-1-service-configurations/

 

Above link worth a look for all services config

 

Hedge 



#3 devilus

devilus
  • Topic Starter

  • Members
  • 335 posts
  • OFFLINE
  •  
  • Local time:11:21 AM

Posted 23 April 2016 - 04:46 AM

Hi devilus,

 

Mine (win 7 pro 64) manual started

 

http://www.blackviper.com/service-configurations/black-vipers-windows-7-service-pack-1-service-configurations/

 

Above link worth a look for all services config

 

Hedge 

Thanks. But the following link says that the default one is Automatic:

http://www.windowsnetworking.com/articles-tutorials/windows-7/Windows-7-Default-Services-Suggested-Startup-Mode.html

 

Which one is correct?


Self-built PC, Lian-Li PC-A70B, GA-EX38-DS5, Intel Core 2 Duo 3GHz, Leadtek 9600GT, Kingston 4GB DDR2, Enermax Galaxy 850W

Selective boot (F12):

Vista Ultimate SP2 32bit, installed 2008, Samsung HD502HJ (500GB, SATA)

Windows 7 Ultimate SP1 64bit, installed 2016, Samsung 850 EVO (120GB, SSD)

Linux Mint 18.3 Cinnamon 64 bit, installed 2018, Intel 320 (120GB, SSD)


#4 hedgeley

hedgeley

  • Members
  • 306 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bristol/Bath UK
  • Local time:10:21 AM

Posted 23 April 2016 - 05:07 AM

Hi devilus,

 

Try this

 

http://www.blackviper.com/windows-services/windows-driver-foundation-user-mode-driver-framework/

 

You can toggle OS's in the tab menu, it appears that yes vista was auto and so was 7 before SP1, but with SP1 it is now manual as is 8

 

From my understanding (could be wrong)

 

Hedge



#5 devilus

devilus
  • Topic Starter

  • Members
  • 335 posts
  • OFFLINE
  •  
  • Local time:11:21 AM

Posted 23 April 2016 - 05:12 AM

Yes, you're right. That's the info I needed. Thanks hedgeley.


Self-built PC, Lian-Li PC-A70B, GA-EX38-DS5, Intel Core 2 Duo 3GHz, Leadtek 9600GT, Kingston 4GB DDR2, Enermax Galaxy 850W

Selective boot (F12):

Vista Ultimate SP2 32bit, installed 2008, Samsung HD502HJ (500GB, SATA)

Windows 7 Ultimate SP1 64bit, installed 2016, Samsung 850 EVO (120GB, SSD)

Linux Mint 18.3 Cinnamon 64 bit, installed 2018, Intel 320 (120GB, SSD)


#6 hedgeley

hedgeley

  • Members
  • 306 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bristol/Bath UK
  • Local time:10:21 AM

Posted 23 April 2016 - 05:18 AM

You're welcome :thumbup2:

 

Hedge






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users