Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Atapi DVD Dual 4XMax ATA has stopped working


  • Please log in to reply
7 replies to this topic

#1 zzzz

zzzz

  • Members
  • 656 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:10:25 AM

Posted 22 April 2016 - 12:23 PM

This is in my old PC running Win7 and has never given any problems before.

 

'This device is working properly'. There is no indication of a problem in Device Manager. There are no updates for it required.

 

Putting a disk in I get the message, 'An error occurred while ejecting'!!  Clicking OK here I get the message, 'Please insert a disk in D' - again, !!!  Right clicking D for Eject  does not eject.

 

I went thru Troubleshooting Hardware problems/Hardware & Devices to no avail.

 

One of the disks I tried, to boot from, is a Linux distro to try out. Going to BIOS and changing to boot from the DVD Rom (which I have done many times before) doesn't work as it boots normally into Win 7.

 

Any help/advice please - thanks. 

 



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,261 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:25 AM

Posted 22 April 2016 - 12:27 PM

Try a different optical drive...or try that drive in a different system.

 

Louis



#3 zzzz

zzzz
  • Topic Starter

  • Members
  • 656 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:10:25 AM

Posted 22 April 2016 - 05:11 PM

I stupidly forgot to mention that I did try an external drive but the same result.

A different system?

#4 Platypus

Platypus

  • Global Moderator
  • 15,140 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:08:25 PM

Posted 22 April 2016 - 05:28 PM

It's likely the drive has simply developed a fault, so testing its operation in another computer system is the most certain way to prove that. An older system may not be capable of booting from an external optical drive, or it might be necessary to manually change the boot order to put the drive ahead of the hard drive in the options.
Top 5 things that never get done:

1.

#5 zzzz

zzzz
  • Topic Starter

  • Members
  • 656 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:10:25 AM

Posted 22 April 2016 - 06:14 PM

I've found out the cause of the problem which should have been the 1st thing I thought of - Linux!

I have no regular music CDs or film DVDs so I borrowed some and the drive works perfectly.

 

Some years ago I made 3 Linux ISOs , Knoppix , Mint and Cinnamon to try out the system. None would boot/load so I gave up.

 

This time I tried Debian and the Low Resource Distro Special, both gave the trouble.

 

Anyone know why this should be the case?



#6 Platypus

Platypus

  • Global Moderator
  • 15,140 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:08:25 PM

Posted 22 April 2016 - 06:49 PM

Again, process of elimination - do the Linux disks boot successfully on another computer? To know whether the drive can boot the system successfully under any circumstances, best thing to try is a proper Windows installation disc.

Finding ways to eliminate the unknown, as you've done with the music discs, lets us narrow down the possibilities.

For example, if the music discs were all commercial pressings, and the unsuccessful discs are all burned onto blanks, then a weak laser in the drive can cause the symptom of being unable to read burned discs but being OK with commercial discs.

Keep in mind that CD and DVD use different lasers. So if for example all your Linux discs that are not seen are DVDs that have been burned from ISO, the DVDs that play OK are shiny commercial pressings, and you were able to borrow a Windows XP commercial install CD and the system booted from that, you could conclude the DVD laser is nearly worn out. In that case, you would probably find the system would do a Linux install from a commercial Linux DVD such as a magazine cover disk or branded distro.

Edited by Platypus, 22 April 2016 - 06:53 PM.

Top 5 things that never get done:

1.

#7 zzzz

zzzz
  • Topic Starter

  • Members
  • 656 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:10:25 AM

Posted 23 April 2016 - 04:24 AM

Thanks for those very good points. The three old  Linux ISOs were made by me but the two latest Linux DVDs are from Linux itself which unfortunately eliminates that cause.

 

I do have a Win 7 install. disk which I'll try, this being the one I updated that computer with about 2 years ago. I'll also try to boot from the Linux disks on another computer when I can.  When done I'll update here.



#8 zzzz

zzzz
  • Topic Starter

  • Members
  • 656 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:10:25 AM

Posted 23 April 2016 - 09:27 AM

On another computer the Linux DVD booted OK - the only problem was that running one of its memory test programs on the DVD which revealed no errors but after 30 mins continued with more or a repeat test I pressed ESC being the instruction to Exit. It didn't do that so I had to press the power button to stop it.

 

As I was in Boot from CD mode (I confirmed that)  I decided to go ahead and install Win 10 into a separate partition with my Win 10 ISO disk. I did this twice and both times the computer started in normal Win 7!

 

Conspiracies are coming to mind.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users