Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Intermittent connections.


  • Please log in to reply
4 replies to this topic

#1 Steelblade

Steelblade

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:55 PM

Posted 21 April 2016 - 11:34 PM

This may not be the right sub forum, but I'll start here.

Asus x502c laptop upgraded to windows 10. I am getting an intermittent connection to the internet via the wifi. I know the router is good, my desktop connects at the same time via cable, my amazon firestick connects via wifi at the same time. My laptop will connect with a cable, no problem. Only the wifi. Tried uninstalling the driver, rolling back the driver, disable/re enable the driver and just plain disconnecting the 'no internet, connected' block and then reconnecting. I also rebooted the router, but I didn't really expect that to make a difference.

Sometimes I will connect, most times not. I even took the wild step of disabling the built in wifi and using a USB dongle instead. No change, I am using a cable now to connect and write this post.

 

Halp!



BC AdBot (Login to Remove)

 


#2 Niweg

Niweg

  • Members
  • 802 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US of A
  • Local time:02:55 PM

Posted 22 April 2016 - 01:26 PM

 There's a new setting Windows 10 that can cause what you describe.  Look in Control Panel -> Power Options -> Change Plan Settings -> Change Advanced Power Settings -> Wireless Adapter Settings -> Power Saving Mode.  Change both settings there to Maximum Power.  Clever devils at MS, aren't they!   :bounce:


Make regular full system backups or you'll be sorry sooner or later.


#3 Steelblade

Steelblade
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:55 PM

Posted 22 April 2016 - 04:44 PM

Ain't windows wonderful?

It was already set that way, so I changed it, applied it, then changed it back. It's working at the mo'. We'll see. 

Thanks!



#4 Steelblade

Steelblade
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:55 PM

Posted 23 April 2016 - 11:31 AM

It disconnected again. Connected at the moment, but no idea how long it will last.



#5 Steelblade

Steelblade
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:55 PM

Posted 02 June 2016 - 07:49 AM

Okies, finally found this thread again. 

It connected for a while, but started yesterday to do the same thing. Still no idea as to the actual cause. Ran the normal fixes, disable, re enable, reinstall the driver, update the driver, etc. It acts like it's the router, but wouldn't I have to go in and make a specific change involving only this laptop for that to happen?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users