Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

The Aero Effects Not Working???


  • Please log in to reply
3 replies to this topic

#1 Johnz414

Johnz414

  • Members
  • 498 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Milwaukee, WI
  • Local time:01:16 PM

Posted 21 April 2016 - 05:09 PM

Hi,

I've recently made a new computer build and I am using an ATI Radeon HD 5800 Series (Gigabyte) video card. It has the latest drivers.

 

Windows 7 Ultimate is telling me that this card isn't enough for the Aero effect???

 

This is a powerful card, saying it isn't enough for the Aero effect doesn't make sense?

 

In my old build I found a solution for this issue by keeping the drivers for a very old and feeble card eForce 8600 video card on my PC.

 

This is a new build with all the latest, why am I having this issue? And is there a way to fix this?

 

Anyone have a suggestion, a work around that doesn't involve opening up my PC and installing the ancient eFource card?

 

Thanks,

 

John


John

"Genius is nothing other than pointing out the obvious",
Albert Einstein.

"I am what I am and that is all that I am, I am Popeye the Sailor Man", Popeye.

BC AdBot (Login to Remove)

 


#2 ScathEnfys

ScathEnfys

    Bleeping Butterfly


  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Deep in the Surface Web
  • Local time:02:16 PM

Posted 21 April 2016 - 06:17 PM

A Radeon 5800 is not the latest card... Could you give us the full specification of your system?
Proud system builder, modder, and watercooler.

GitHub | SoundCloud | Keybase

#3 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:12:16 PM

Posted 21 April 2016 - 10:14 PM

its not the latest card, but it should be more then enough to run AERO-ive run aero with full features on much lower rated cards. Definetly sounds like a software issue somewhere, in addition to the full hardware specifications of your system, what driver are you using, and what version of the Catalyst control center are you using?


picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#4 ScathEnfys

ScathEnfys

    Bleeping Butterfly


  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Deep in the Surface Web
  • Local time:02:16 PM

Posted 21 April 2016 - 10:24 PM

Or, if you don't want to hunt down the version information yourself, please do the following...

Please download MiniToolBox, save it to your desktop and run it.
Checkmark the following checkboxes:
  • List last 10 Event Viewer log
  • List Installed Programs
  • List Devices
  • List Users, Partitions and Memory size.
  • List Restore Points
Click Go and post the result (Result.txt). A copy of Result.txt will be saved in the same directory the tool is run.

Note: When using "Reset FF Proxy Settings" option Firefox should be closed. Please copy and past your log directly into your post: do NOT use [code=auto:0] or [quote] blocks, and do not attach it.
Proud system builder, modder, and watercooler.

GitHub | SoundCloud | Keybase




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users