Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bluray burner only reading DVDs due to conflict? Help please


  • Please log in to reply
No replies to this topic

#1 Gitlis

Gitlis

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:25 PM

Posted 21 April 2016 - 04:59 PM

Hi everyone,

 

This is my first posting on this forum and hope someone can help me with this strange problem I am encountering.

I have a desktop computer that is running the latest windows 10 Pro. with the following specs:

 

Windows 10 Pro - Build 10586

Motherboard: Gigabyte GA-78LMT-USB3

Processor: AMD FX 6350

RAM: 16GB

Graphics card: Radeon HD6670

 

The issue is with my Bluray burner, an LG WH14NS40 and this is the second one I bought that still gives me the same problem, after replacing the first one I had, a Pioneer 208. I have 2 optical drives installed which include the above mentioned LG burner and another LG burner which is not a bluray burner.

On my motherboard I have 6 sata ports and therefore I have 2 spare ports.

For some months I have noticed that both bluray burners I owned started playing up by not reading neither CDs nor Bluray discs but strangely enough were both ok recognising DVDs. The drive just makes a repeated clicking noise as if it's trying to read the discs but fails to do so. I tried booting up using a linux cd to see if it was windows based issue but still the disc was not read.

 

I have done everything possible to try and solve the issue as occasionally the burner read all different media I used.It was just by coincidence that it worked, until today when I believe I found the problem but not the solution. As I said before I tried everything including flashing the bios of the Mobo, reinstalling Windows 10 (I had the impression I had no issue running Windows 7 before), changing the sata cables and also trying different ports on the motherboard. I also tried uninstalling the IDE ATA/atapi  controllers and upgrading drivers (some are still 2006 drivers and can't find updated ones). I tried looking for Windows 10 drivers for my Mobo but Gigabyte have not yet released any for my Mobo (which is just over 3 years old). I don't think it's the problem though.

 

I finally found out that if I uninstall  both my optical drives and JUST connect the LG Bluray burner it all works fine but as soon as I plug in the other optical drive, that's it, problem back to square one! Even just unplugging the 2nd optical drive would not solve the problem as I would have to unplug both, boot up and shut down again and just plug in the problematic burner on its own and i'm back in business.

 

I fear that this is some conflict and only happening with Windows 10 and am rather stuck. I wish to have both optical drives connected in my system and am hoping that someone here can help me solve this issue please and guide me to get things going again for both my optical drives.

 

Thank you for your help in advance and look forward to your views.

 

Regards

Gitlis 


Edited by Gitlis, 21 April 2016 - 05:07 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users