Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

NO INTERNET IN NORMAL MODE BUT HAS IT IN SAFE MODE


  • Please log in to reply
1 reply to this topic

#1 PIAOWAKA

PIAOWAKA

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:05 PM

Posted 21 April 2016 - 12:56 PM

I NEED HELP WITH THIS.  I HAVE DONE ALL I KNOW.  I RAN RUNSCANNER WITH HIJACKTHIS AND DO NOT UNDERSTAND THE OUTCOME.  PLEASE ADVISE.  THANKS.  PIA



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,271 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:05 PM

Posted 21 April 2016 - 02:55 PM

On 1 Apr...you initiated the following malware topic, http://www.bleepingcomputer.com/forums/t/448436/non-responses-from-computer/ .

 

Due to failure by you to respond, the topic was closed a week ago.

 

Do you want that topic reopened?  No one in the Win 7 Forum can assist you with malware issues.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users